Results 1 to 4 of 4

Thread: gimagereader available for Leap 42.3

  1. #1

    Default gimagereader available for Leap 42.3

    Since I installed Leap 42.3 I have been unable to install gimagereader. It had been available with Leap 42.2.

    What do I have to do to get the package? I have downloaded the file gimagereader,ymp (on '1-Click Install" from the respository but get the message "There is no application installed for YaST Meta Package files." when I try to install it.

    Cheers
    Harvey

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,488
    Blog Entries
    15

    Default Re: gimagereader available for Leap 42.3

    Hi
    It's there for 42.3... it could be a result of the recent outage, not sure.

    Download the files and install manually, or add the repo and disable after installing (so it doesn't suck down unnecessary packages)....
    https://download.opensuse.org/reposi...USE_Leap_42.3/
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: gimagereader available for Leap 42.3

    Quote Originally Posted by malcolmlewis View Post
    Hi
    It's there for 42.3... it could be a result of the recent outage, not sure.

    Download the files and install manually, or add the repo and disable after installing (so it doesn't suck down unnecessary packages)....
    https://download.opensuse.org/reposi...USE_Leap_42.3/

    Thanks. That seems to have worked. By the way, when do you recommend which of the qt5 or the gtk packages to go with it?

    Cheers
    Harvey

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,488
    Blog Entries
    15

    Default Re: gimagereader available for Leap 42.3

    Quote Originally Posted by hnimmo View Post
    Thanks. That seems to have worked. By the way, when do you recommend which of the qt5 or the gtk packages to go with it?

    Cheers
    Harvey
    Hi
    Well depends on your desktop environment, for Gnome go for GTK, for Plasma QT, but either should work fine....

    FYI, just updated it to version 3.2.3, so might want to update....
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •