think I can continue discuss the problem here
https://forums.opensuse.org/showthre...82#post2879282

since it effects Leap 15, 42.3 did not have the problem