Results 1 to 4 of 4

Thread: How to use airplay speaker with PulseAudio 11?

  1. #1
    Join Date
    Oct 2009
    Location
    Germany
    Posts
    518

    Default How to use airplay speaker with PulseAudio 11?

    Hi,

    the current version 11 of pulseaudio gained support for newer airplay devices and as i have an airplay speaker i wanted to test if it works. But sadly i did not even found an option or a hint in the volume controls (including pavucontrol) to use, activate or find the speaker.

    But after some searching i found out that pulseadio 11 basically just merged the raop2 project: https://hfujita.github.io/pulseaudio-raop2/ into the main branch, so i tried to find some answers to my problems on their site. I am not sure if i am on the right way but one basic step seem to be to activate the finding of network audio devices in paprefs first!

    So i installed the tool via zypper and ran it, but all options where grayed out, nothing to activate or click on!

    I do not know what to do next, does anyone have some tips on how to proceed?

    PS: i use the latest tumbleweed snapshot

  2. #2

    Default Re: How to use airplay speaker with PulseAudio 11?

    So i installed the tool via zypper and ran it, but all options where grayed out, nothing to activate or click on!
    You need to install
    Code:
    pulseaudio-module-zeroconf
    People who do not break things first will never learn to create anything

  3. #3
    Join Date
    Oct 2009
    Location
    Germany
    Posts
    518

    Default Re: How to use airplay speaker with PulseAudio 11?

    I had it installed already.

  4. #4

    Default Re: How to use airplay speaker with PulseAudio 11?

    Quote Originally Posted by sabo007 View Post
    I had it installed already.
    Well, could be a bug.
    I also tried it in tumbleweed a while ago and it doesn't work.
    While installing pulseaudio-module-zeroconf in
    paprefs on openSUSE Leap 42.3 all the grayed out
    options became enable for configuring.

    I experimented also to install the paprefs from
    Leap 42.3 in tumbleweed but it won't open with error.

    Sorry can't help you with your problem.
    People who do not break things first will never learn to create anything

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •