Results 1 to 6 of 6

Thread: Thunar video thumbnails

  1. #1

    Default Thunar video thumbnails

    Has anyone got video thumbnail previews working for Thunar under LEAP 42.3?

    I have enabled the packman repo and installed ffmpeg and ffmpegthumbnailer plus tumbler is also installed. I have also set Thumbnails to 'Always' show under the thunar Prefs but I still don't get any video preview icons.

    I'm sure that under other distros, installing tumbler installs an actual binary that can be run from the terminal whereas under opensuse the tumbler package only seems to include a library. This may explain why its not working?

    Thunar is my file manager of choice but if anyone has video thumbnails working under Caja or Nemo, please let me know how!

  2. #2

    Default Re: Thunar video thumbnails

    I have tried manually launching tumblerd from the terminal by running:

    /usr/lib64/tumbler-1/tumblerd

    before opening Thunar but it hasn't helped.

    I should mention that I'm running MATE, not XFCE. I prefer Thunar to Caja.

  3. #3

    Default Re: Thunar video thumbnails

    It turns out that tumblerd is both outdated and broken under LEAP 42.3, hence (video) thumbnails don't work under Thunar/XFCE. Sadly that is a showstopper for me.

    This bug has already been reported:

    https://bugzilla.opensuse.org/show_bug.cgi?id=1022066

    https://bugzilla.opensuse.org/show_bug.cgi?id=1012138

  4. #4

    Default Re: Thunar video thumbnails

    I am using xfce not MATE on Tumbleweed and Leap 42.3
    Thunar is my filemanager also.
    I have video thumbnails in thunar here
    People who do not break things first will never learn to create anything

  5. #5

    Default Re: Thunar video thumbnails

    I am also using 42.3 and XFCE.
    My system repositories are set to Packman.
    I use Thunar/Tumbler
    My video thumbnails are also broken.
    I frequently have this problem when updating Opensuse versions.
    PCFileMan thumbnails seem to work.
    Rick71

  6. #6

    Default Re: Thunar video thumbnails

    Quote Originally Posted by rick71 View Post
    I am also using 42.3 and XFCE.
    My system repositories are set to Packman.
    I use Thunar/Tumbler
    My video thumbnails are also broken.
    I frequently have this problem when updating Opensuse versions.
    PCFileMan thumbnails seem to work.
    That should read PCManFM.
    Rick71

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •