Results 1 to 8 of 8

Thread: software.opensuse.org not working?

  1. #1

    Default software.opensuse.org not working?

    Hi.

    some days ago I found an error in software.opensuse.org
    Today the problem continues.
    Here is a snapshot
    http://susepaste.org/44663916

    It happens with every single package I search.

    Anyone knows what's happening?

    regards

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,818

    Default Re: software.opensuse.org not working?

    There are ore threads here about the same problem. And https://status.opensuse.org/

    It seems still to be down at the moment.
    Henk van Velden

  3. #3
    Join Date
    Apr 2017
    Location
    Piemont
    Posts
    274

    Default Re: software.opensuse.org not working?

    loyalty returns to those who practice it

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,818

    Default Re: software.opensuse.org not working?

    Quote Originally Posted by V_idocq View Post
    What is the message?
    Henk van Velden

  5. #5
    Join Date
    Apr 2017
    Location
    Piemont
    Posts
    274

    Default Re: software.opensuse.org not working?

    Quote Originally Posted by hcvv View Post
    What is the message?
    What time it works ....I was hoping they would not use words
    loyalty returns to those who practice it

  6. #6
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,818

    Default Re: software.opensuse.org not working?

    Sorry, but your translate machine does not understand you.

    But indeed, It works again.
    Henk van Velden

  7. #7
    Join Date
    Apr 2017
    Location
    Piemont
    Posts
    274

    Default Re: software.opensuse.org not working?

    Quote Originally Posted by hcvv View Post
    Sorry, but your translate machine does not understand you.

    But indeed, It works again.
    Unfortunately I only speak to you through the translator
    loyalty returns to those who practice it

  8. #8
    Join Date
    Jul 2010
    Location
    Malaysia +8 GMT
    Posts
    201

    Default Re: software.opensuse.org not working?

    https://status.opensuse.org/ all been fixed now, thanks for the good work.
    The old yet working great Intel i5 4590 (Haswell), MSI B85M-G43, MSI GTX750Ti, Leap 15.2, Gnome 3.36 on 120GB SSD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •