Results 1 to 8 of 8

Thread: libtiff.so.3 needed

  1. #1
    Join Date
    Jun 2008
    Location
    netherlands
    Posts
    584

    Default libtiff.so.3 needed

    Wanted to install Substance Painter but libtiff.so.3 is needed.
    Libtiff5 and libtiff-devel is installed.

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,973

    Default AW: libtiff.so.3 needed


  3. #3
    Join Date
    Jun 2008
    Location
    netherlands
    Posts
    584

    Default Re: libtiff.so.3 needed

    What should I install I don t want to mesh up my already graphic workstation. Libtiff5 is installed but i guess we need libtiff3?

  4. #4
    Join Date
    Jun 2008
    Location
    netherlands
    Posts
    584

    Default Re: libtiff.so.3 needed

    Could not install verification error.
    libtiff3-3.9.5-2.5.x86_64.rpm:
    Header V3 DSA/SHA1 Signature, key ID 4f311b1d: NOKEY
    V3 DSA/SHA1 Signature, key ID 4f311b1d: NOKEY

  5. #5
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,973

    Default AW: libtiff.so.3 needed

    Ignore it.

  6. #6
    Join Date
    Jun 2008
    Location
    netherlands
    Posts
    584

    Default Re: libtiff.so.3 needed

    Is that smart could give integrity problems which leads to an instable system.

  7. #7
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,973

    Default AW: libtiff.so.3 needed

    If you enable the Repo, you will be asked to trust the Key.

    You install only one package, so you will not be asked for trusting the key......

  8. #8
    Join Date
    Jun 2008
    Location
    netherlands
    Posts
    584

    Default Re: libtiff.so.3 needed

    Yes it worked. thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •