Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Repos von download.opensuse.org funktionieren nicht

  1. #1
    Join Date
    Oct 2016
    Location
    Areguá Paraguay
    Posts
    28

    Default Repos von download.opensuse.org funktionieren nicht

    Ich habe 42.3 neu installiert, und kann nun via yast nicht auf download.opensuse.org zugreifen. Auch via zypper refresh funktioniert es nicht. Habe versucht, ipv6 zu deaktivieren, und zeitweise zeigt "curl download.opensuse.org" die verschiedenen repos an, aber trotzdem kann ich sie nicht aktualisieren. Weiss nicht, woran das liegen kann, alles andere funktioniert einwandfrei. Nebst download.opensuse.org ist auch mirrors.opensuse.org nicht erreichbar. Bin in Südamerika stationiert. Liegt es daran ? Hoffe jemand kennt sich da aus.
    Dell PowerEdge T320 Intel Xeon 2.8Ghz 32 Gb Ram

  2. #2

    Default Re: Repos von download.opensuse.org funktionieren nicht

    Das geht auch von Deutschland aus nicht:

    Error code: HTTP response: 500
    Error message: The requested URL returned error: 500 Internal Server Error


    Scheint ein technisches Problem zu sein, hoffentlich bekommen sie das bald in den Griff...

  3. #3

    Default Re: Repos von download.opensuse.org funktionieren nicht

    Am 07.09.2017 um 08:36 schrieb pzlingo:
    >
    > Ich habe 42.3 neu installiert, und kann nun via yast nicht auf
    > download.opensuse.org zugreifen. Auch via zypper refresh funktioniert es
    > nicht. Habe versucht, ipv6 zu deaktivieren, und zeitweise zeigt "curl
    > download.opensuse.org" die verschiedenen repos an, aber trotzdem kann
    > ich sie nicht aktualisieren. Weiss nicht, woran das liegen kann, alles
    > andere funktioniert einwandfrei. Nebst download.opensuse.org ist auch
    > mirrors.opensuse.org nicht erreichbar. Bin in Südamerika stationiert.
    > Liegt es daran ? Hoffe jemand kennt sich da aus.
    >
    >

    Gugst Du hier: <weralo.84fbhb@no-mx.forums.microfocus.com>

    Aktuell arbeiten die daran.

    Bernd

  4. #4
    Join Date
    Oct 2016
    Location
    Areguá Paraguay
    Posts
    28

    Default Re: Repos von download.opensuse.org funktionieren nicht

    Ich denke es ist beantwortet. Ein Moderator teilte mit, dass download.opensuse.org down ist im Moment.
    Dell PowerEdge T320 Intel Xeon 2.8Ghz 32 Gb Ram

  5. #5

    Default Re: Repos von download.opensuse.org funktionieren nicht


  6. #6

    Arrow Re: Repos von download.opensuse.org funktionieren nicht

    Hallo zusammen,

    gerade habe ich es auch probiert. Leider geht es immer noch nicht.

    Ich bin mir nicht sicher, ob ich das Repository "ports" tatsächlich brauche.
    Wenn ja und jemand von SUSE das liest: Bitte den Inhalt von
    http://download.opensuse.org/ports/u...leap/42.3/oss/
    nach
    http://download.opensuse.org/ports/update/leap/42.3/
    verschieben. Danke! :-)
    LG

  7. #7
    Join Date
    Jan 2010
    Location
    Ostwestfalen (Germany)
    Posts
    409

    Default AW: Re: Repos von download.opensuse.org funktionieren nicht

    Quote Originally Posted by susen314 View Post
    Hallo zusammen,

    gerade habe ich es auch probiert. Leider geht es immer noch nicht.
    Funktioniert eigentlich einwandfrei, hier zumindest.

    Quote Originally Posted by susen314 View Post
    Ich bin mir nicht sicher, ob ich das Repository "ports" tatsächlich brauche.
    Dein Rechner hat welche CPU? Mal die Ausgabe von
    Code:
    lscpu
    hier vorführen.

  8. #8
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,721

    Default AW: Repos von download.opensuse.org funktionieren nicht

    Das ist keine gute Idee, und machen wird das eh keiner weil:
    1. kaum Entwickler/Maintainer mitlesen
    2. weil man dann nicht weiss, was dort für Pakete vorhanden sind, das sagt ja das Verzeichniss oss aus dem 1. Link......
    3. könntest du ja bei dir die URL in zypper anpassen, ist viel einfacher als wenn das Hunderte oder Tausende User machen müssten......

  9. #9

    Default Re: Repos von download.opensuse.org funktionieren nicht

    Hallo zusammen,
    auch wenn das Repository nun auf "grün" steht, glaube ich nicht, dass das Ports-Repository so funktioniert, wie er sollte:
    Die URL heißt ja:
    http://download.opensuse.org/ports/update/leap/42.3/oss/
    Aber in der Datei, von der ich glaube, dass es eine Beschreibungs-Datei ist
    http://download.opensuse.org/ports/update/leap/42.3/oss/openSUSE:Leap:42.3:Update.repo
    steht:

    Code:
    [openSUSE_Leap_42.3_Update]
    name=Online updates for openSUSE Leap:42.3 (ports)
    type=rpm-md
    baseurl=http://download.opensuse.org/ports/update/leap/42.3/
    gpgcheck=1
    gpgkey=http://download.opensuse.org/ports/update/leap/42.3/repodata/repomd.xml.key
    enabled=1
    Wie soll denn das funktionieren?
    Damit das wieder geht, würde ich also entweder das "oss/" Repo-Definition hinzufügen, oder eben alles aus dem oss-Directory eins höher kopieren. Oder habe ich da was übersehen?

    Aber vielleicht brauche ich das komische ports-Repo gar nicht? lscpu sagt:
    Code:
    Architecture:          x86_64                                                                                                                                          
    CPU op-mode(s):        32-bit, 64-bit
    Byte Order:            Little Endian
    CPU(s):                4
    On-line CPU(s) list:   0-3
    Thread(s) per core:    2
    Core(s) per socket:    2
    Socket(s):             1
    NUMA node(s):          1
    Vendor ID:             GenuineIntel
    CPU family:            6
    Model:                 78
    Model name:            Intel(R) Core(TM) i3-6100U CPU @ 2.30GHz
    Stepping:              3
    CPU MHz:               500.090
    CPU max MHz:           2300.0000
    CPU min MHz:           400.0000
    BogoMIPS:              4607.91
    Virtualization:        VT-x
    L1d cache:             32K
    L1i cache:             32K
    L2 cache:              256K
    L3 cache:              3072K
    NUMA node0 CPU(s):     0-3
    Flags:                 fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc art arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc aperfmperf eagerfpu pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic movbe popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm 3dnowprefetch ida arat epb pln pts dtherm hwp hwp_notify hwp_act_window hwp_epp intel_pt tpr_shadow vnmi flexpriority ept vpid fsgsbase tsc_adjust bmi1 hle avx2 smep bmi2 erms invpcid rtm mpx rdseed adx smap clflushopt xsaveopt xsavec xgetbv1

  10. #10

    Default Re: Repos von download.opensuse.org funktionieren nicht

    Zur Verdeutlichung hier noch ein paar Aspekte, warum ich glaube, dass Pfad und repository-Definitionsdatei nicht zusammenpassen:
    - das "oss"-Verzeichnis gibt es beim "42.2"-Pfad auch nicht
    - der Pfad zum gpgkey zeigt ins Leere (weil eben "oss" fehlt)
    - ein Upgrade schlägt fehl, weil unter "/42.3/" nichts als "/oss" steht.

    (leider sind die 10 Minuten Edit-Zeit abgelaufen, deshalb schicke ich einen Post hinterher)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •