Results 1 to 8 of 8

Thread: system permanently freezes after boot

  1. #1

    Angry system permanently freezes after boot

    The system boot normal and even reach the login screen, but freeze totally.
    Anyone have experienced something similar?
    Any clue for where begin to study?

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: system permanently freezes after boot

    Videocard is ???
    Desktop environment ???
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: system permanently freezes after boot

    Videocard: Integrated ATI Radeon™ HD 3000 GPU (integrated in a Asus M5A78L-M PLUS/USB3)
    Desktop environment: Gnome

    The system works fine for 4 months, and unexpectedly after a reboot, show the login screnn, but totaly freeze , and recovery options aren't diferente
    (Now I will try to access to logs from a live botting).

    Quote Originally Posted by Knurpht View Post
    Videocard is ???
    Desktop environment ???

  4. #4
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: system permanently freezes after boot

    At what stage does it freeze ? Can it boot to run level 3 ? (do you need guidance on how to boot to run level 3 ? ).

  5. #5

    Smile Re: system permanently freezes after boot

    The freeze is definitely on level 5, I am thinking that I can boot on level 3, I will tell you in few hours.

    Thanks in advance


    Quote Originally Posted by oldcpu View Post
    At what stage does it freeze ? Can it boot to run level 3 ? (do you need guidance on how to boot to run level 3 ? ).

  6. #6

    Default Re: system permanently freezes after boot

    ok, I sucesfully entered to system in level 3

    And I found some systemctl entries failed:

    proc-sys-fs-binfmt_misc.mount
    mcelog.service
    systemd-modules-load.service

    the disk looks good, no error reported by smartctl
    network still down



    Quote Originally Posted by paulrm View Post
    The freeze is definitely on level 5, I am thinking that I can boot on level 3, I will tell you in few hours.

    Thanks in advance

  7. #7

    Default Re: system permanently freezes after boot

    Some more info, looking the logs with journalctl, I found that some errors begin with:

    [date] [host] systemd-modules-load[412]: Failed to find module 'sg'
    [date] [host] systemd[1]: Failed to start Load Kernel Modules.
    [date] [host] systemd[1]: systemd-modules-load.service: Failed with result 'exit-code'.

    and after that

    [date] [host] systemd-udev[ [some pid] ]: could not find module by name='i2c_piix4'.

    and a lot others ...

    and many repeticions of:

    [date] [host] systemd-udev[ [some pid] ]: could not find module by name='hid_generic'.





    Quote Originally Posted by paulrm View Post
    ok, I sucesfully entered to system in level 3

    And I found some systemctl entries failed:

    proc-sys-fs-binfmt_misc.mount
    mcelog.service
    systemd-modules-load.service

    the disk looks good, no error reported by smartctl
    network still down

  8. #8
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: system permanently freezes after boot

    This is beyond my level of knowledge to help.

    Archlinux has a wiki which may or may not be of help (note that is speculation on my part) : https://wiki.archlinux.org/index.php...systemd_errors

    I discovered that archlinux reference in this post: https://superuser.com/questions/9979...les-load-fails

    ... but as noted - this is beyond my knowledge level.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •