hi,

the sound is available if tvtime is selected then the external tv source is powered after a pause of about 10 seconds

if the external tv source is powered before tvtime is selected, the sound lasts for 2 seconds then mutes

this is repeatable

any ideas anyone why this happens? any proposed remedy?
(this is using analog tv card, external SatRx and pulseaudio)

cheers
=====
config:-

Kernel: 4.4.76-1-default x86_64 (64 bit)
Desktop: KDE Plasma 5.8.7 Distro: openSUSE Leap 42.3
Audio: Card-1 Advanced Micro Devices [AMD/ATI] RS780 HDMI Audio [Radeon (HD) 3000 Series]
driver: snd_hda_intel
Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture v: k4.4.76-1-default
Note: Card-2 enabled

extracts from hwinfo
<6>[ 13.617457] tuner 0-0043: Tuner 74 found with type(s) Radio TV.
<6>[ 13.625462] tuner 0-0061: Tuner -1 found with type(s) Radio TV.

saa7134 200704 2 saa7134_alsa,saa7134_dvb, Live 0x0000000000000000
snd_pcm 135168 5 saa7134_alsa,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec,snd_hda_core, Live 0x0000000000000000
tveeprom 24576 1 saa7134, Live 0x0000000000000000
rc_core 32768 1 saa7134, Live 0x0000000000000000
videobuf2_dma_sg 16384 2 saa7134_dvb,saa7134, Live 0x0000000000000000
videobuf2_memops 16384 1 videobuf2_dma_sg, Live 0x0000000000000000
videobuf2_v4l2 32768 3 saa7134_dvb,videobuf2_dvb,saa7134, Live 0x0000000000000000
videobuf2_core 36864 3 videobuf2_dvb,saa7134,videobuf2_v4l2, Live 0x0000000000000000
<6>[ 13.985376] saa7134: saa7134[0]: registered device video0 [v4l2]
<6>[ 13.985435] saa7134: saa7134[0]: registered device vbi0
<6>[ 13.985492] saa7134: saa7134[0]: registered device radio0

36: PCI 305.0: 11200 TV Card
[Created at pci.378]
Unique ID: FTXf._aKCaEiJii5
Parent ID: qscc.ULOo3yhA66C
SysFS ID: /devices/pci0000:00/0000:00:14.4/0000:03:05.0
SysFS BusID: 0000:03:05.0
Hardware Class: tv card
Model: "Creatix Polymedia Medion 7134"
Vendor: pci 0x1131 "Philips Semiconductors"
Device: pci 0x7134 "SAA7134/SAA7135HL Video Broadcast Decoder"
SubVendor: pci 0x16be "Creatix Polymedia GmbH"
SubDevice: pci 0x0003 "Medion 7134"
Revision: 0x01
Driver: "saa7134"
Driver Modules: "saa7134"
Memory Range: 0xfebffc00-0xfebfffff (rw,non-prefetchable)
IRQ: 20 (13698 events)
Module Alias: "pci:v00001131d00007134sv000016BEsd00000003bc04sc80i00"
Driver Info #0:
Driver Status: saa7134 is active
Driver Activation Cmd: "modprobe saa7134"
Config Status: cfg=yes, avail=yes, need=no, active=unknown
Attached to: #26 (PCI bridge)