Results 1 to 2 of 2

Thread: Screen goes to diagonal scramble almost immediately

  1. #1

    Default Screen goes to diagonal scramble almost immediately

    I have just installed (for the umpteenth time) openSuse Tumbleweed (this time), and I STILL get this diagonally scrambled screen. It opens with the lightbulb, and maybe 10-15 seconds scrambles. I've installed Leap several times, and decided to try Tumbleweed, to see if that changed anything. Nope. I have Mint on most of my machines, but have installed Fedora 26, on one of them, this week, and decided to try this ONE MORE TIME. I don't know what else to do. I tried F2, which I thought was Setup, but that didn't do anything, so I'll have to look for that, again. If I can't get it working this time, I'm pitching it, and not ever trying, again. I have in excess of the requirements to run this. My graphics card is an nvidia, which, if I remember correctly, uses a 304? driver, in Mint. This doesn't work long enough to even try to change anything. Any help would be greatly appreciated. I have a picture from the screen, but can't find a way to attach a file.

  2. #2
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    4,029

    Default Re: Screen goes to diagonal scramble almost immediately

    At the Grub screen, hit "e" to edit, scroll down to the line that starts with "linux", hit the End key to get to the end of the line, type a space, then add the word nomodeset

    Press F10 to continue booting with the new boot parameter.

    To attach any usefull files, go to SUSE Paste and create it there, set it to not expire, and provide the link here.
    "Take a Walk on a Sunny Day, Greet everyone along the way, and Make Somebody Smile, Today"
    Gerry Jack Macks"Walk On A Sunny Day" GerryJackMacks.net

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •