Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Mystery Image Remains On Screen After Shutdown - ?

  1. #1

    Default Mystery Image Remains On Screen After Shutdown - ?

    I am having a problem with shutdown leaving an image on the screen. Does anyone know what this image represents or what causes it to be displayed?

    https://drive.google.com/file/d/0B_V...ew?usp=sharing

    Specs are openSuSE 42.3, kernel 4.4.79-19, nvidia driver 384.69-25.1

  2. #2
    Join Date
    Jun 2008
    Location
    Germany
    Posts
    185

    Default Re: Mystery Image Remains On Screen After Shutdown - ?

    The image is your least problem. Something is delaying shut down and it is certainly not the image.
    Hit escape and look what is causing the delay.
    .
    Last edited by hcvv; 27-Aug-2017 at 12:08.

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,788

    Default Re: Mystery Image Remains On Screen After Shutdown - ?

    To me it looks if you want support for this. This will be moved to Install/Boot/Login and is CLOSED for the moment.
    Henk van Velden

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,788

    Default Re: Mystery Image Remains On Screen After Shutdown - ?

    Quote Originally Posted by qqwasder View Post
    I am having a problem with shutdown leaving an image on the screen. Does anyone know what this image represents or what causes it to be displayed?

    https://drive.google.com/file/d/0B_V...ew?usp=sharing

    Specs are openSuSE 42.3, kernel 4.4.79-19, nvidia driver 384.69-25.1
    Moved from Looking for somethjing other yhen support and open again.
    Henk van Velden

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,788

    Default Re: Mystery Image Remains On Screen After Shutdown - ?

    What you see is the shutdown. And it should of course not take that long.

    Like @swannema said, hit the Esc key to see were it hangs.
    Henk van Velden

  6. #6

    Default Re: Mystery Image Remains On Screen After Shutdown - ?

    ESC (or any other key) has no effect whatsoever. The machine seems to be down - sort of. The disks are off, but the fans are on and the machine's power LED is lit. The display is showing the image, but without any animation of the green dots. R-S-E-I-U-B, ctrl-alt-del, ctrl-F1, etc. do nothing. Pressing the machine's power button causes immediate power off.

  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,788

    Default Re: Mystery Image Remains On Screen After Shutdown - ?

    Try hitting the Esc (not any other key) key as early as possible in the shutdown sequence (maybe repeat it).
    Henk van Velden

  8. #8
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,788

    Default Re: Mystery Image Remains On Screen After Shutdown - ?

    I get the feeling that the whole shutdown runs OK until it comes to the power off. For some reason that is not done.
    Henk van Velden

  9. #9

    Default Re: Mystery Image Remains On Screen After Shutdown - ?

    Yes, that is how it appears to me too. This is a picture of the last screen image:

    https://drive.google.com/file/d/0B_V...ew?usp=sharing

    Do you (or anyone else) know what process (or program) causes it to be displayed?

  10. #10
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,788

    Default Re: Mystery Image Remains On Screen After Shutdown - ?

    Quote Originally Posted by qqwasder View Post
    Yes, that is how it appears to me too. This is a picture of the last screen image:

    https://drive.google.com/file/d/0B_V...ew?usp=sharing

    Do you (or anyone else) know what process (or program) causes it to be displayed?
    As explained earlier, that image is normal during shutdown.

    But did you try to hit the Esc key as early as possible in the shutdown process? Maybe hit it a few times immediatly after you started shutdow, so that you do not miss the opportunity.
    Henk van Velden

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •