I installed Leap 42.3 last weekend for a friend and all was working fine; but this weekend, when he tries to access Google, he gets the message:
Couldnot launch google
Couldnot open library libkdeinit5 google
Cannotload library(libkdeinit5google cannot open shared object file: nosuch file or directory)
I see there is a thread about this in Tumbleweed a year ago and one about this in Leap 42.1 two years ago. But neither seem to be relevant as KDE:Frameworks5 is very much part of Leap 42.3.

Any suggestions?