Results 1 to 2 of 2

Thread: AMDGPU and GSOD

  1. #1
    Join Date
    Jul 2017
    Location
    Canada
    Posts
    29

    Default AMDGPU and GSOD

    I have run into an issue with the latest amdgpu driver and an RX 550 card. The card generally works fine but I am seeing the system lockup with a grey screen intermittently. I looked into the possiblity of trying the amdgpu-pro driver but that has a different issue.

    Code:
    Problem: nothing provides X11_ABI_VIDEODRV = 20.0 needed by xorg-x11-drv-amdgpu-pro-1:1.3.99-465504.x86_64
     Solution 1: do not install amdgpu-pro-17.30-465504.x86_64
     Solution 2: break xorg-x11-drv-amdgpu-pro-1:1.3.99-465504.x86_64 by ignoring some of its dependencies
    Has anyone else been running into issues with the 500 series cards? Also is there any way to get any logging to help track down what is triggering the gray screen. I have checked the GPU temps and they are fine, its not overheating. It is looking up randomly doing fairly mundane things just general system use. It diI am not doing anything that should be causing any sort of load on the card. It even did it while editing this message.

    Just as a test I tried the card in Windows and it doesn't seem to lockup when using the Windows driver. That doesn't help much with the Linux issue other than it may show the hardware itself is relatively functional.

  2. #2
    Join Date
    Jul 2017
    Location
    Canada
    Posts
    29

    Default Re: AMDGPU and GSOD

    Ignore this, I returned the card to the store and reverted to my old GTX 260. Now looking for other options for the upgrade, likely going to be an NVidia card.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •