Results 1 to 3 of 3

Thread: Alpine/pine or Kernel Bug?

  1. #1

    Default Alpine/pine or Kernel Bug?

    We have an NFS mounted mail spool served to a number of client computers. Since the most recent kernel patches available for OpenSUSE Leap 42.2, the alpine/pine mail client gives an error message every time mail is delivered to a user's inbox.

    We get the following errors:

    [Unexpected changes to folder (try restarting): ]

    [MAIL FOLDER "INBOX" CLOSED DUE TO ACCESS ERROR]

    This happens when a new mail is received and a user has their inbox open.

    This is specific to kernel version 4.4.79. When I booted a test system to kernel 4.4.74 alpine/pine behaves as it always has and recognizes that new mail has been received.

    Is this a bug in the latest kernel or a bug in alpine/pine that hasn't shown up under previous kernel versions?

    Thanks for any ideas about resolving this.

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    10,952
    Blog Entries
    2

    Default Re: Alpine/pine or Kernel Bug?

    Maybe upgrade your test system to the latest kernel and see if your problem reoccurs?

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  3. #3

    Default Re: Alpine/pine or Kernel Bug?

    Thanks for the response. I wasn't clear in my original post.

    The test system _is_ on the latest patch level and the problem occurs on it when I boot into the most recent kernel. When I select "Advanced Options" and chose the prior kernel, the problem disappears.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •