Results 1 to 5 of 5

Thread: What happened to OpenShot?

  1. #1
    Join Date
    May 2015
    Location
    Italy
    Posts
    442

    Default What happened to OpenShot?

    Hi all,
    I was using OpenShot 2.2.0, which I have installed, when I noticed that it wanted me to upgrade to v2.3.2.
    I wondered why it had not been automatically updated in such a long time, and when I asked zypper this is what I got:

    Code:
    cris@PolariSuse [~]$ zypper se -s openshot
    Loading repository data...
    Reading installed packages...
    
    S  | Name                              | Type    | Version    | Arch   | Repository
    ---+-----------------------------------+---------+------------+--------+--------------------------
       | libopenshot-audio-debuginfo       | package | 0.1.2-1.2  | x86_64 | openSUSE-Tumbleweed-Debug
       | libopenshot-audio-debuginfo       | package | 0.1.2-1.2  | i586   | openSUSE-Tumbleweed-Debug
       | libopenshot-audio-debugsource     | package | 0.1.2-1.2  | x86_64 | openSUSE-Tumbleweed-Debug
       | libopenshot-audio-debugsource     | package | 0.1.2-1.2  | i586   | openSUSE-Tumbleweed-Debug
       | libopenshot-audio-devel           | package | 0.1.2-1.2  | x86_64 | Main Repository (OSS)
       | libopenshot-audio-devel           | package | 0.1.2-1.2  | i586   | Main Repository (OSS)
       | libopenshot-audio-devel-debuginfo | package | 0.1.2-1.2  | x86_64 | openSUSE-Tumbleweed-Debug
       | libopenshot-audio-devel-debuginfo | package | 0.1.2-1.2  | i586   | openSUSE-Tumbleweed-Debug
    i  | libopenshot-audio3                | package | 0.1.2-1.2  | x86_64 | Main Repository (OSS)
    v  | libopenshot-audio3                | package | 0.1.2-1.2  | i586   | Main Repository (OSS)
       | libopenshot-audio3-debuginfo      | package | 0.1.2-1.2  | x86_64 | openSUSE-Tumbleweed-Debug
       | libopenshot-audio3-debuginfo      | package | 0.1.2-1.2  | i586   | openSUSE-Tumbleweed-Debug
    i  | libopenshot0                      | package | 0.1.3-1.9  | x86_64 | (System Packages)
    i  | libopenshot9                      | package | 0.1.2-1.1  | x86_64 | (System Packages)
    i+ | openshot-qt                       | package | 2.2.0-1.36 | noarch | (System Packages)
    i  | python3-openshot                  | package | 0.1.3-1.9  | x86_64 | (System Packages)


    So it seems all openshot-related packages (apart from
    libopenshot-audio3) are not part of the main repository anymore. Nor are they part of the packman repository.
    Does anybody know why? A search in these forums did not produce anything relevant.

    T.I.A.
    Cris

    Desktop: OpenSUSE Tumbleweed (x86_64) - AMD Ryzen 5 3600 Six-Core Processor, 16Gb RAM, 120GB Samsung Evo 840 SSD, 500Gb WD BLACK SN750 NVMe SSD
    Laptop: OpenSUSE Tumbleweed (x86_64) - Thinkpad T440 - Intel i5-4210U, 12Gb RAM, 250GB Samsung EVO 750 SSD

  2. #2
    Join Date
    Apr 2017
    Location
    Piemont
    Posts
    274

    Default Re: What happened to OpenShot?

    Hi Cris70
    On Thumbleweed I had problems with Openshot too.
    I solved them so https://forums.opensuse.org/showthre...01#post2832501
    I then created a pitcher and placed in the menu
    loyalty returns to those who practice it

  3. #3
    Join Date
    May 2015
    Location
    Italy
    Posts
    442

    Default Re: What happened to OpenShot?

    Thankyou V_idocq!
    I think I'm going to do the same.
    But still I'm curious to know if/when/why it was removed

    Cris
    Desktop: OpenSUSE Tumbleweed (x86_64) - AMD Ryzen 5 3600 Six-Core Processor, 16Gb RAM, 120GB Samsung Evo 840 SSD, 500Gb WD BLACK SN750 NVMe SSD
    Laptop: OpenSUSE Tumbleweed (x86_64) - Thinkpad T440 - Intel i5-4210U, 12Gb RAM, 250GB Samsung EVO 750 SSD

  4. #4
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,317

    Default Re: What happened to OpenShot?

    On Thu, 17 Aug 2017 09:16:01 +0000, Cris70 wrote:

    > But still I'm curious to know if/when/why it was removed


    For "why" - the best guess would be that there was no maintainer.

    openSUSE is a community distribution, and packages that don't have a
    maintainer don't get included.

    Jim
    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  5. #5
    Join Date
    May 2015
    Location
    Italy
    Posts
    442

    Default Re: What happened to OpenShot?

    Quote Originally Posted by hendersj View Post
    On Thu, 17 Aug 2017 09:16:01 +0000, Cris70 wrote:

    For "why" - the best guess would be that there was no maintainer.
    Thank you Jim, you're probably right!

    Cris
    Desktop: OpenSUSE Tumbleweed (x86_64) - AMD Ryzen 5 3600 Six-Core Processor, 16Gb RAM, 120GB Samsung Evo 840 SSD, 500Gb WD BLACK SN750 NVMe SSD
    Laptop: OpenSUSE Tumbleweed (x86_64) - Thinkpad T440 - Intel i5-4210U, 12Gb RAM, 250GB Samsung EVO 750 SSD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •