Results 1 to 7 of 7

Thread: Graphical) Yast Bootloader not starting

  1. #1

    Default Graphical) Yast Bootloader not starting

    As usual, when Tumbleweed updates Grub components, it tends to forget other OSes on the machine,, but no problem, start Yast -> Boot Loader, and just press OK and it reprobes for other OSes and adds them to the list (if 'probe foreign OSes' is selected of course)

    well it happened today again, but this time, I could launch Yast, but then Boot Loader wouldn't start... so I launched it through shell command and here is the message, any hint ?

    _______________________
    linux-o039:~ # yast2
    QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
    Run command: /sbin/yast2 bootloader &
    terminate called after throwing an instance of 'YUIPluginException'
    what(): Couldn't load plug-in qt
    /sbin/yast2: line 448: 16679 Aborted (core dumped) $ybindir/y2start $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS
    ___________________________


    BTW : If someone has that issue, a temporary fix is to launch yast in text mode ('yast' as root)

  2. #2

    Default Re: Graphical) Yast Bootloader not starting

    I just discovered that I have the same problem since today. I guess that one of the updates which came today causes this issue.

  3. #3
    Join Date
    Apr 2017
    Location
    Piemont
    Posts
    274

    Default Re: Graphical) Yast Bootloader not starting

    Same problem, after updating yast only goes ncurses
    loyalty returns to those who practice it

  4. #4
    Join Date
    Apr 2017
    Location
    Piemont
    Posts
    274

    Default Re: Graphical) Yast Bootloader not starting

    Fixed with a zypper dup updating
    libyui-qt-graph8
    libyui-qt-pkg8
    libyui-qt8
    loyalty returns to those who practice it

  5. #5
    Join Date
    Jan 2016
    Location
    UK
    Posts
    577

    Default Re: Graphical) Yast Bootloader not starting

    Ran into this with no Software Management running either. Manually updated those packages and now works fine. Thanks.

    Stuart

  6. #6

    Default Re: Graphical) Yast Bootloader not starting

    Quote Originally Posted by V_idocq View Post
    Fixed with a zypper dup updating
    libyui-qt-graph8
    libyui-qt-pkg8
    libyui-qt8
    Thanks a lot! It is working again.

  7. #7

    Default Re: Graphical) Yast Bootloader not starting

    Quote Originally Posted by V_idocq View Post
    Fixed with a zypper dup updating
    libyui-qt-graph8
    libyui-qt-pkg8
    libyui-qt8
    Thanks a lot, it solved the issue :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •