Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Libreoffice decoration

  1. #1

    Question Libreoffice decoration

    Hello!

    I have bad decorations in Libreoffice. Reinstall and any preferences - does not works for me. Help me please.

    See screenshot: https://ibb.co/ioexx5

    Libreoffice:
    Version: 5.3.3.2
    ID build: 30m0(Build:2)
    CPU Cores: 8; OS Version: Linux 4.4;
    Locale: ru-RU (ru_RU.UTF-8);

  2. #2
    Join Date
    Mar 2015
    Location
    Viçosa, Brasil
    Posts
    263

    Default Re: Libreoffice decoration

    did you tried to change some appearance item in LibreOffice?
    --
    Biostatistics and Data Science
    https://bio-data.github.io/

  3. #3

    Default Re: Libreoffice decoration

    Quote Originally Posted by viniciusbrbio View Post
    did you tried to change some appearance item in LibreOffice?
    Hi.

    Which one? I am new to libreoffice tuning, help me with screenshots please.

  4. #4
    Join Date
    Mar 2015
    Location
    Viçosa, Brasil
    Posts
    263

    Default Re: Libreoffice decoration

    It seems to me a theme problem.

    Are you using KDE, right? Did you change the desktop theme? Back to the default and open the libreoffice again.

    Did tried to change the libreoffice theme? Is this the first time that you open it?
    --
    Biostatistics and Data Science
    https://bio-data.github.io/

  5. #5
    Join Date
    Jun 2017
    Location
    Australia
    Posts
    582

    Default Re: Libreoffice decoration

    Quote Originally Posted by Kilvador View Post
    Hello!

    I have bad decorations in Libreoffice. Reinstall and any preferences - does not works for me. Help me please.

    See screenshot: https://ibb.co/ioexx5

    Libreoffice:
    Version: 5.3.3.2
    ID build: 30m0(Build:2)
    CPU Cores: 8; OS Version: Linux 4.4;
    Locale: ru-RU (ru_RU.UTF-8);
    Fwiw, 5.3.3.2, & now 5.4, worked & continue to work very nicely for me [especially wrt UI], previously in Maui Linux, & now in openSUSE Tumbleweed [ie, clearly it's not apparently some generic LO bug]. I theme its UI with my favoured Plasma5 Oxygen style, which thus allows it to inherit my custom colours etc. Also, after experimentation, i settled on using LO's Galaxy icon suite.





    Last edited by malcolmlewis; 17-Aug-2017 at 11:02. Reason: Add new image location

  6. #6

    Default Re: Libreoffice decoration

    Quote Originally Posted by viniciusbrbio View Post
    It seems to me a theme problem.

    Are you using KDE, right? Did you change the desktop theme? Back to the default and open the libreoffice again.

    Did tried to change the libreoffice theme? Is this the first time that you open it?

    I´ve tried it. It is not working for me.

  7. #7

    Default Re: Libreoffice decoration

    Quote Originally Posted by GooeyGirl View Post
    Fwiw, 5.3.3.2, & now 5.4, worked & continue to work very nicely for me [especially wrt UI], previously in Maui Linux, & now in openSUSE Tumbleweed [ie, clearly it's not apparently some generic LO bug]. I theme its UI with my favoured Plasma5 Oxygen style, which thus allows it to inherit my custom colours etc. Also, after experimentation, i settled on using LO's Galaxy icon suite.
    I´ll try it monday morning and will let you know, if this helps.

  8. #8

    Default Re: Libreoffice decoration

    Helllo GooeyGirl!

    Some decortations changed, but not all: main menu, dialogs like Settings and Save/Load are the same decorations, as they were.

    https://paste.opensuse.org/73772877

  9. #9
    Join Date
    Jun 2017
    Location
    Australia
    Posts
    582

    Default Re: Libreoffice decoration

    Ensure that you have both of these [as i've marked in my following picture] installed, AND that in System Settings you have applied oxygen-gtk and Oxygen per my previous pictures. After making those changes, it might be best to logout/in, or maybe even reboot, to be certain that they properly activate.




    So you can see that my LO UI is themed how i want it:




    If even one part of that combination is missing / wrong, i often find that some pgm windows refuse to display per my colour & style preferences, & instead just become boring grey, with boring icons, like your pic..

    NB: Ironically, & frustratingly, i've still not solved getting YaST itself to respect my Plasma Oxygen theme settings, as you can see from my first picture above.
    Last edited by malcolmlewis; 17-Aug-2017 at 11:03. Reason: Add new image location

  10. #10

    Default Re: Libreoffice decoration

    Quote Originally Posted by GooeyGirl View Post
    Ensure that you have both of these [as i've marked in my following picture] installed, AND that in System Settings you have applied oxygen-gtk and Oxygen per my previous pictures. After making those changes, it might be best to logout/in, or maybe even reboot, to be certain that they properly activate.

    So you can see that my LO UI is themed how i want it:

    If even one part of that combination is missing / wrong, i often find that some pgm windows refuse to display per my colour & style preferences, & instead just become boring grey, with boring icons, like your pic..

    NB: Ironically, & frustratingly, i've still not solved getting YaST itself to respect my Plasma Oxygen theme settings, as you can see from my first picture above.
    Hi. I have made changes, like you said, and rebooted PC. Nothing so far. Libreoffice decorations like on my last screenshot. Anything else I can try?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •