Results 1 to 5 of 5

Thread: Installation auf einem ASUS Z270-P Mainboard schlägt fehl

  1. #1
    Join Date
    Dec 2009
    Location
    Balingen
    Posts
    9

    Default Installation auf einem ASUS Z270-P Mainboard schlägt fehl

    Hallo,

    ich habe versucht, Opensuse Leap 42.3 auf einem ASUS Z270-P Mainboard mit 8GB RAM, einem Core i5 und einer NVIDIA GTX 670 Grafikkarte zu installieren. Die Installation schlägt dabei schon zu einem sehr frühen Zeitpunkt fehl . Leider habe ich zu diesem Zeitpunkt noch nicht allzu viele Informationen. Die letzten Meldungen auf dem Bildschirm sind

    Code:
    Loading basic drivers... ok
    Starting hardware detection... ok
    (If a driver is not working for you, try booting with brokenmodules=driver_name)
    
    Intel 200 Series PCH SATA controller [AHCI mode]
      drivers: ahci*
    Activating usb devices... ok
    General USB Flash Disk
      drivers: uas, usb_storage*
    Generic SD/MMC
      drivers: uas, usb_storage*
    Alcor Micro AU6477 Card Reader Controller
      drivers: usbhid*
    Logitech Unifying Receiver
      drivers: usbhid*
    Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
      drivers: r8169*
    Parameter wie acpi=off und momodeset habe ich bereits erfolglos ausprobiert. Da als letzter Treiber der r8169 geladen wurde, habe ich es auch mit brokenmodules=r8169 probiert. Leider auch erfolglos .
    Vielleicht hat jemand hier im Forum noch eine Idee?

    Vielen Dank!

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,726

    Default AW: Installation auf einem ASUS Z270-P Mainboard schlägt fehl

    Du versuchst wie zu installieren?
    Das heruntergeladene ISO auf Fehler überprüft?

    Ebenso das Installationsmedium?

  3. #3
    Join Date
    Dec 2009
    Location
    Balingen
    Posts
    9

    Default Re: AW: Installation auf einem ASUS Z270-P Mainboard schlägt fehl

    Quote Originally Posted by Sauerland View Post
    Du versuchst wie zu installieren?
    Das heruntergeladene ISO auf Fehler überprüft?

    Ebenso das Installationsmedium?

    Hallo,

    beim Installationsmedium verwende ich einen USB-Stick. Sowohl das ISO als auch der USB-Stick sind überprüft, die checksumen sind ok.
    Ich bin inzwischen einen Schritt weiter. Tumbleweed scheint zu funktionieren. Ich würde allerdings lieber bei Leap bleiben, weil das mein Arbeits-PC ist.

    Vielen Dank für Deine Hilfe!

  4. #4
    Join Date
    Feb 2017
    Location
    Horgau
    Posts
    84

    Default Re: Installation auf einem ASUS Z270-P Mainboard schlägt fehl

    Funktioniert vielleicht Leap 42.2 noch?

  5. #5
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,726

    Default AW: Installation auf einem ASUS Z270-P Mainboard schlägt fehl

    Und da es ja auch hier noch weitergeht, können wir uns das ganze hier sparen:
    https://forums.opensuse.org/showthre...40#post2834140

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •