I've got a problem on my own hosted OBS (v2.8) instance. Dependant packages can not be built.
Made test project with package1 and package2. package2 depends on package1
Same setup on public OBS here works like a charm.

So! Where should I dig in to get what`s wrong?