Results 1 to 4 of 4

Thread: Drop-down menus display problems

  1. #1

    Default Drop-down menus display problems

    Hello!

    I've been using Opensuse Leap 42.3 for about a week now and so far it seems to be working ok. However, i am experiencing some unusual behavior when displaying drop-down menus in pretty much all programs. E.g., Firefox (when displaying bookmarks that are sorted in folders) and Thunderbird (when displaying drop-downs of File, Edit, View, etc.). Drop-downs are sometimes displayed as expected but sometimes (let's say at least 50% chance) they are displayed as black non-transparent boxes or completely transparent boxes or even the combination of both options. Is there anybody else experiencing similar problems?

    I would deeply appreciate any ideas or guidelines on how to face the issue.

    Thanks in advance!

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,973

    Default Re: Drop-down menus display problems

    When you talk about "dropdown menus", I assume you are using a Desktop Environment. But you fail to explain which one.
    Henk van Velden

  3. #3

    Default Re: Drop-down menus display problems

    Quote Originally Posted by hcvv View Post
    When you talk about "dropdown menus", I assume you are using a Desktop Environment. But you fail to explain which one.
    Yes, I use KDE Plasma 5.

  4. #4

    Default Re: Drop-down menus display problems

    On Thu, 10 Aug 2017 09:06:01 +0000, Klemuc wrote:

    > Hello!
    >
    > I've been using Opensuse Leap 42.3 for about a week now and so far it
    > seems to be working ok. However, i am experiencing some unusual behavior
    > when displaying drop-down menus in pretty much all programs. E.g.,
    > Firefox (when displaying bookmarks that are sorted in folders) and
    > Thunderbird (when displaying drop-downs of File, Edit, View, etc.).
    > Drop-downs are sometimes displayed as expected but sometimes (let's say
    > at least 50% chance) they are displayed as black non-transparent boxes
    > or completely transparent boxes or even the combination of both options.
    > Is there anybody else experiencing similar problems?
    >


    Similar issue here - but with a twist. I'll reference a specific program
    here but Pan (news reader) displays a totally unreadable popup message
    hovering on a toolbar icon (white text on a light gray background) if
    launched from a desktop icon. The same app launched from the main
    control panel menu displays the same popup with white text on a black
    background - perfectly readable. This difference in behavior is reliably
    consistent for Pan and I haven't looked too hard at any other apps in
    particular but it may offer a clue to the cause. Try launching the app
    that you see it in using different launch methods - I suspect a Plasma5
    issue with the popup/menu attributes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •