Results 1 to 6 of 6

Thread: Firefox issue

  1. #1

    Default Firefox issue

    Both my Leap installations are getting the following msg:

    The page isn’t redirecting properly

    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    This problem can sometimes be caused by disabling or refusing to accept cookies.


    No problems on other computers. Is the latest Firefox on OpenSUSE problematic?

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,977

    Default Re: Firefox issue

    You better explain if this is on all pages you try, or only on a particular one, and then of course you tell us which one.
    Henk van Velden

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,481
    Blog Entries
    3

    Default Re: Firefox issue

    Quote Originally Posted by ezrapound View Post
    Both my Leap installations are getting the following msg:

    The page isn’t redirecting properly

    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    This problem can sometimes be caused by disabling or refusing to accept cookies.


    No problems on other computers. Is the latest Firefox on OpenSUSE problematic?
    I sometimes get that message when going to "forums.opensuse.org". It also happens with konqueror, and probably other browsers (for "forums.opensuse.org"). I have occasionally seen it at other sites, though that is rare.

    As far as I know, it is more a site issue.

    When you login to opensuse forums, you are redirected to a "microfocus" site to login and add a cookies. Then you are redirected back to the forums to add a "opensuse.org" cookie. I assume that the two cookies are sometimes out of sync, and that causes the redirection loop.

    When that happens here, there are several option:
    • Close "firefox" and restart it;
    • delete all "opensuse" cookies and all "microfocus" cookies;
    • open a private browsing window, and login from there;
    • or just wait a few hours and it corrects itself.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  4. #4

    Default Re: Firefox issue

    Quote Originally Posted by hcvv View Post
    You better explain if this is on all pages you try, or only on a particular one, and then of course you tell us which one.
    Sorry. So far, it is only occurring with eBay.ca when I click on a link in eBay.
    No problem with other browsers or OSs.
    I've removed all eBay cookies.

  5. #5

    Default Re: Firefox issue - Answer

    Quote Originally Posted by ezrapound View Post
    Both my Leap installations are getting the following msg:

    The page isn’t redirecting properly

    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    This problem can sometimes be caused by disabling or refusing to accept cookies.


    No problems on other computers. Is the latest Firefox on OpenSUSE problematic?
    Basically, I got rid of problem by deleting my .mozilla/firefox directory.

  6. #6
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    1,212

    Default Re: Firefox issue - Answer

    Quote Originally Posted by ezrapound View Post
    Basically, I got rid of problem by deleting my .mozilla/firefox directory.
    Rather drastic... but hey, it's your Firefox.
    Regards, Paul

    Tumbleweed (Snapshot: 20190909) KDE Plasma 5
    Non-Tumbling Tumblweed (20150508) KDE 4 - Resurrected
    2x Leap 15.1 KDE Plasma 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •