Hello, everyone.

I have quite a bit of a problem, whenever I try to install texmaker, it asks me to have qt 5.7 or greater on the system. I installed the qt 5.9.1 from the web installer given at qt page, and re-tried the installation process. Nothing happened, same error. After that I tried adding the directory where it got installed to the PATH environment, but then again, nothing happened.
I've been searching for answers on how to get it to work, but I cant find anything. This was my last resource, since I think it's something easy, but I haven't figured out yet how to get it to work.

In case anyone is wondering why I want the latest version of texmaker, it's due to the fact that I'm constantly writing, and the Live-preview would be helpful.