Results 1 to 4 of 4

Thread: switch leap 42.3 to KDE_Frameworks5 and KDE:/Qt5

  1. #1

    Default switch leap 42.3 to KDE_Frameworks5 and KDE:/Qt5

    on my laptop PC=Samsung RV520, RAM=4 Gb, GPU=Nvidia GeForce GT 520M, CPU=Intel i5-2410M @ 2.30GHz

    running KDE I upgraded from 13.2 to 42.2 and to 42.3, it seems to works everything .
    Iis it possible to swtch leap 42.3 to KDE_Frameworks5 and KDE:/Qt5 repositories to have the last plasma??
    I found this for KDE_Frameworks5
    Code:
    http://download.opensuse.org/repositories/KDE:/Applications/KDE_Frameworks5_openSUSE_Leap_42.3/
    and this for KDE:/Qt5
    Code:
    http://download.opensuse.org/repositories/KDE:/Qt5/openSUSE_Leap_42.3/
    added to repositories and switched to system packages with yast to it, but a very long list of changes went out.
    any suggestion on how to manage this long list??
    is better to switch first qt5 or framework5??
    is it better to switch with some special zypper command??
    manythanks, ciao, pier :-)

  2. #2

    Default Re: switch leap 42.3 to KDE_Frameworks5 and KDE:/Qt5

    Quote Originally Posted by pier_andreit View Post
    running KDE I upgraded from 13.2 to 42.2 and to 42.3, it seems to works everything .
    Iis it possible to swtch leap 42.3 to KDE_Frameworks5 and KDE:/Qt5 repositories to have the last plasma??
    Yes, like always in the last years, since 13.1 already.

    I found this for KDE_Frameworks5
    Code:
    http://download.opensuse.org/repositories/KDE:/Applications/KDE_Frameworks5_openSUSE_Leap_42.3/
    and this for KDE:/Qt5
    Code:
    http://download.opensuse.org/repositories/KDE:/Qt5/openSUSE_Leap_42.3/
    added to repositories and switched to system packages with yast to it, but a very long list of changes went out.
    You forgot KDE:Frameworks5 it seems. (the first one you mention is actually KDE:Applications)
    http://download.opensuse.org/reposit...USE_Leap_42.3/

    is better to switch first qt5 or framework5??
    You should do both at the same time.
    I'm not sure it's possible in Yast to select more than one repo at once, if not I would start with KDE:Qt5 (and allow other packages to be switched too to resolve the dependencies), then KDE:Frameworks5, and then KDE:Applications.

    is it better to switch with some special zypper command??
    Code:
    sudo zypper dup --from KDE:Qt5 --from KDE:Frameworks --from KDE:Applications
    (or similar)

    But didn't you use those repos in the past already?
    Last edited by wolfi323; 05-Aug-2017 at 04:48.

  3. #3

    Default Re: switch leap 42.3 to KDE_Frameworks5 and KDE:/Qt5

    Quote Originally Posted by wolfi323 View Post
    Yes, like always in the last years, since 13.1 already.


    You forgot KDE:Frameworks5 it seems. (the first one you mention is actually KDE:Applications)
    http://download.opensuse.org/reposit...USE_Leap_42.3/
    uh, manythanks I didn't noted

    Quote Originally Posted by wolfi323 View Post
    But didn't you use those repos in the past already?
    yes, but in 42.2 and the list of things was very shorter than this, may be for the lack of KDE:/Frameworks5 I'll try later

  4. #4

    Default Re: switch leap 42.3 to KDE_Frameworks5 and KDE:/Qt5

    Quote Originally Posted by wolfi323 View Post
    Yes, like always in the last years, since 13.1 already.
    But didn't you use those repos in the past already?
    manythanks, everything went ok now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •