Results 1 to 5 of 5

Thread: USB Stick bootet nicht

  1. #1

    Default USB Stick bootet nicht

    Hallo!

    Ich teste gerne unterschiedliche System, nutze verschiedene Live-System, installiere sie auch öfters nebenher. Seit ich aber Open Suse nutze kann ich keinen USB-Sick mehr booten.
    Ich hatte früher uberhaupt kein Problem damit, habe auch nichts im BIOS geändert, trotzdem finde ich keinen USB-Stick den ich booten kann.
    Im BIOS zeigt er mir sogar noch alte Bootmeden an (siehe Bilder unten). Interessant ist auch, dass Änderungen, die ich im BIOS vornehme nicht gespeichert werden!

    Kann das irgendwie mit dem System selbst zusammenhängen?

    Bootimage hab ich schon auf 3 verschiedene Arten geschrieben - keine erfolgreich. Auf andere Computer funktioniert es aber ohne Probleme!

    Vielen Dank für eure Hilfe!


  2. #2
    Join Date
    Feb 2017
    Location
    Horgau
    Posts
    84

    Default Re: USB Stick bootet nicht

    Vielleicht ist die Bios Batterie leer.

  3. #3

    Default AW: USB Stick bootet nicht

    Naja, dann würde sich ja die Uhrzeit verstellen und die letzten Bootmedien würden auch nicht gespeichert. Das Notebook ist ja auch erst ein Jahr alt!

  4. #4

    Default AW: USB Stick bootet nicht

    Kann es sein, dass Open Suse beim Boot den Stick gar nicht erkennt und es somit Probleme gibt?

    Ich hab einen Tipp bekommen, dass ich Open Suse mit Secure Boot-Unterstützung installiert hätte - kann es daran hängen?

    Vielen Dank!

  5. #5

    Default AW: USB Stick bootet nicht

    Hallo!

    Ist schon ein wenig her, nach meinem letzten Post, bin aber jetzt um einiges in der Thematik weiter.
    Da ich ja Besitzer eines Lenovo-Notebooks bin, habe ich mir anscheinen irgendwie den Ubuntu-Intel-SPI-Bug zugezogen -> https://bugs.launchpad.net/ubuntu/+s...x/+bug/1734147

    Ich habe keine Ahnung wie ich das unter Open Suse geschafft habe, aber egal.
    Ich bin gerade dabei eine Lösung für das Problem zu finden. Ubuntu hat ja schon eine Lösung geliefert, blöd nur dass man das nicht installiert hat :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •