Results 1 to 5 of 5

Thread: systemd using 100% CPU quando o sistema inicia.

  1. #1

    Default systemd using 100% CPU quando o sistema inicia.

    Estou usando o openSUSE 42.3 LEAP há seis dias e nos últimos dois estou com problemas quando o sistema inicia por aproximadamente 4 minutos, conforme a imagem:

    [HTML] http://imgur.com/a/9mBHO [/ HTML]


  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,952

    Default AW: systemd using 100% CPU quando o sistema inicia.

    This is the English speaking Forum.

  3. #3
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,879

    Default Re: AW: systemd using 100% CPU quando o sistema inicia.

    Quote Originally Posted by Sauerland View Post
    This is the English speaking Forum.
    He's asking about systemd taking approx. 4 min at 100% CPU during boot.

    @RoberioSB

    A captura de tela não mostra qual processo do systemd está consumindo CPU, o sinalzinho de + no fim da linha diz que tem mais coisa, vc precisa aumentar a janela do terminal para ver.

    Havia uma seção aqui em Português mas foi cancelada há anos por falta de tráfego. Ou vc posta em Inglês ou tenta o seguinte fórum:

    https://www.vivaolinux.com.br/comuni...-Brasil/forum/

    Também tem o http://opensusebrasil.com.br/tag/forum/ mas parece que não vingou.

    Boa sorte!

  4. #4

    Default Re: systemd using 100% CPU quando o sistema inicia.

    thank you friends

  5. #5
    Join Date
    Feb 2016
    Location
    Berlin
    Posts
    357

    Default Re: systemd using 100% CPU quando o sistema inicia.

    well if your problem is long boot times im not sure the link you provides gives adequate information. Better to provide systemd-analyze blame and systemd-analyze critical-chain

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •