Results 1 to 2 of 2

Thread: [Steam] Civilization V won't start - segfault in PulseAudio code

  1. #1

    Default [Steam] Civilization V won't start - segfault in PulseAudio code

    Backtrace:
    Code:
    #0  0xf7a137c3 in __strspn_sse42 () from /lib/libc.so.6
    #1  0xef48d5a6 in pa_config_parse ()
       from /usr/lib/pulseaudio/libpulsecommon-10.0.so
    #2  0xef47ee9b in pa_client_conf_load ()
       from /usr/lib/pulseaudio/libpulsecommon-10.0.so
    #3  0xf1d11264 in pa_context_new_with_proplist () from /usr/lib/libpulse.so.0
    #4  0xf1d113ce in pa_context_new () from /usr/lib/libpulse.so.0
    #5  0xf7841f48 in ?? () from ./libopenal.so.1
    #6  0xf78424ab in ?? () from ./libopenal.so.1
    #7  0xf7844e06 in ?? () from ./libopenal.so.1
    #8  0xf781a0a3 in alcOpenDevice () from ./libopenal.so.1
    #9  0x09126f34 in YUV12 ()
    #10 0x091264a2 in YUV12 ()
    #11 0x09113bee in check_for_pending_io ()
    #12 0x09114188 in BinkOpen ()
    #13 0x085f7553 in ASL::PlayBinkMovieGL(char const*, float, unsigned int, unsigned int, bool*) ()
    #14 0x0884c26c in PlayMovieState::Begin() ()
    #15 0x086e0fc3 in Civ5App::PlayOpeningMovie() ()
    #16 0x086e1c46 in Civ5App::Init(char const*) ()
    #17 0x0865b3ed in WinMain ()
    #18 0x085f5487 in ?? ()
    #19 0x085d8e3e in ThreadHANDLE::ThreadProc(void*) ()
    ---Type <return> to continue, or q <return> to quit---
    #20 0xf7b66328 in start_thread () from /lib/libpthread.so.0
    #21 0xf79b8606 in clone () from /lib/libc.so.6
    What debug package should I install to gather more information? How can I run CivV?

  2. #2

    Default Re: [Steam] Civilization V won't start - segfault in PulseAudio code


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •