Results 1 to 3 of 3

Thread: mixed language

  1. #1

    Default mixed language

    on my Laptop=Dell latitude E6510, RAM=8Gb, GPU=GT218 NVS 3100M, CPU=i7 Q 720 @ 1.60GHz running opensuse leap 42.2, plasma 5.10.3, KDE frameworks 5.36.0, KDE applications 17.04.2, Kernel 4.4.74-18.20-default, nvidia drivers, libreoffice 5.3.3.2
    I noted after last update but may not be related, there are mixed languages, greek, english, italian. for example:

    during desktop change

    in the menu

    in spectacle

    how can I have only one language??? :-)

  2. #2
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: mixed language

    I do believe this might be the old plasma 5.8 language bug that has been reported before
    https://forums.opensuse.org/showthre...mixed-language
    https://forums.opensuse.org/showthre...60#post2799560
    if you want only English menu's English needs to be the only language installed/selected in kde's settings->Language->Preferred Languages
    It might be something new but I haven't noticed any new changes with the last updates (then again I'm still on plasma 5.8 I was hoping this was fixed in 5.10)

  3. #3

    Default Re: mixed language

    Quote Originally Posted by I_A View Post
    I do believe this might be the old plasma 5.8 language bug that has been reported before
    https://forums.opensuse.org/showthre...mixed-language
    https://forums.opensuse.org/showthre...60#post2799560
    if you want only English menu's English needs to be the only language installed/selected in kde's settings->Language->Preferred Languages
    manythanks, eliminated all the other languages an seems to be solved
    Quote Originally Posted by I_A View Post
    It might be something new but I haven't noticed any new changes with the last updates (then again I'm still on plasma 5.8 I was hoping this was fixed in 5.10)
    ...me too

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •