Results 1 to 2 of 2

Thread: LibreOffice: beginning with Version 5.3, Type 1 (Postscript) fonts are no longer supported.

  1. #1
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,478

    Exclamation LibreOffice: beginning with Version 5.3, Type 1 (Postscript) fonts are no longer supported.

    Please be aware that, as of LibreOffice version 5.3 (the Leap 42.2 update this week), LibreOffice no longer supports Type 1 (Postscript) fonts.

    I haven't, yet, found anything in the LibreOffice Release Notes indicating this issue: <https://www.libreoffice.org/download/release-notes/>.
    There is this article in "Linux Magazine": <http://www.linux-magazine.com/Online...1-font-support>.
    There is information in this Document Foundation Bug Report: Bug 104701 <https://bugs.documentfoundation.org/....cgi?id=104701>.

    There is, possibly, help for the folks (like me) with a suite of Type 1 fonts here (the "Adobe Font Development Kit for OpenType"): <https://slackbuilds.org/repository/14.2/system/afdko/>

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,478

    Default Re: LibreOffice: beginning with Version 5.3, Type 1 (Postscript) fonts are no longer supported.

    Forget the Slackware thread -- it's only for Slackware . . .

    Use the original from Adobe and follow the instructions -- I've just completed converting 637 Type 1 fonts to .otf files.
    <https://www.adobe.com/devnet/opentype/afdko.html>
    Read the "AFDKO Overview".
    Download from "download AFDKO" at the bottom of the page mentioned above.
    Read the "MakeOTFUserGuide.pdf" located in the "FDK-25-LINUX.b65322/Technical Documentation" directory.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •