Results 1 to 5 of 5

Thread: Google online account not working

  1. #1

    Default Google online account not working

    Hi,
    I'm new to opensue but have been using other distros before.

    When I go to online accounts, on my opensuse leap 42.2, and try to add a new google account I get the screen asking for my email or phone number. I fill it in, push next and nothing happens. Like there is nothing behind the next button.

    I've used google and online accounts before on fedora and ubuntu with out any problems.

    Has anyone else encountered this problem and solved it?

    thanks,
    saevar

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,982

    Default Re: Google online account not working

    Hello, welcome on the openSUSE forums.

    We are just openSUSE users like you and not clairvoyant. When you say "When I go to online accounts" that is most probably somewhere in a desktop and using some application. Please tell us which DE you are using (KDE, Gnome, ............) and what application. We can not really guess that and when we guess we can readily be false, which would create a confusing discussion.

    So please always explain what you re doing and never assume that others are using what you do all the time and in the same way and they they thus will understand.
    Henk van Velden

  3. #3

    Default Re: Google online account not working

    Hi and thanks for your answer.

    I use gnome shell 3.20.4 with the opensuse leap 42.2.

    Gnome comes with online accounts(GOA) preinstalled. It is a useful feature to link, e.g., google calendar, google contacts and gmail to the evolution and gnome calendar.

    However, when I push the super button, type online accounts, hit enter and a GOA window appears and hit the "Add online account" button then the google button and write my email address in the designated text field and push the next button nothing happens.

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,269
    Blog Entries
    1

    Default Re: Google online account not working

    FWIW, similar discussion here just in case it has some helpful ideas...

    https://www.reddit.com/r/openSUSE/co...line_accounts/

  5. #5

    Default Re: Google online account not working

    Thanks,
    But here, https://www.reddit.com/r/openSUSE/co...line_accounts/ , the users can enter their passwords, so it is an authentication issue. I don't get the change to enter a password

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •