Hi, some applications gave this error, such as rstudio and gpodder:

Gtk-Message: Failed to load module "unity-gtk-module"

However, if I install this package the applications menu disappears.

Of course, this package seems to be related with unity (and I'm using gnome), but this error is annoying. Can I do something?