Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Opensuse kde crash

  1. #1

    Default Opensuse kde crash

    Hello
    I installed opensuse 42.2 kde plasma on my pc. When the system comes up , after few minutes, system hard drive start works a lot and it didn't stop and then I can't do anything.
    The format of my hard drive that I installed opensuse on it is ext4.
    please tell me what to do.

    Thank you

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,160

    Default Re: Opensuse kde crash

    "After a few minutes", is that all before you login?
    Henk van Velden

  3. #3

    Default Re: Opensuse kde crash

    Quote Originally Posted by hcvv View Post
    "After a few minutes", is that all before you login?
    I mean after login

  4. #4

    Default Re: Opensuse kde crash

    Try to disable file indexing in "Configure Desktop" (systemsettings5)->Search->Desktop Search.

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,160

    Default Re: Opensuse kde crash

    Quote Originally Posted by fery View Post
    I mean after login
    Which would probably make it a desktop problem. As wolfi323 assumes.
    Henk van Velden

  6. #6

    Default Re: Opensuse kde crash

    When I delete files in Trash or when I want to see hard drive partitions in Yast->partitioner the system hard drive works a lot and it takes 10 minutes to open partitioner.

    I installed many os like kali, ubuntu, mint but I have this problem only with opensuse Kde not opensuse gnome and I don't know why.

  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,160

    Default Re: Opensuse kde crash

    Quote Originally Posted by fery View Post
    When I delete files in Trash or when I want to see hard drive partitions in Yast->partitioner the system hard drive works a lot and it takes 10 minutes to open partitioner.

    I installed many os like kali, ubuntu, mint but I have this problem only with opensuse Kde not opensuse gnome and I don't know why.
    Wolfi gave you a suggestion. You did not report back
    • if you tried that suggestion;
    • when yes, what the results were;
    • when no, why you didn't.

    So we are stuck at that point in the debugging process. The ball is on your side to continue with the next step.
    Henk van Velden

  8. #8

    Default Re: Opensuse kde crash

    when I open "system settings" and go to "search" , there are two options, Plasma search and file search .
    in plasma search exist many items and I don't know which one select or not, but in file search only var path exist.

    for example in plasma search exist "Document", "Folder", "Image" that explain for all of them : "Searches through files, emails and contacts"

    disable these three options or not ?

  9. #9

    Default Re: Opensuse kde crash

    I discover that when my system in crash mode the "baloo_file_extractor" daemon consume cpu a lot and I chose it from ksysguard and chose "end process" and my system goes well.

  10. #10

    Default Re: Opensuse kde crash

    Hello


    I found a solution for baloo_file_extractor and here is it:


    Attention: I test this method in opensuse leap 42.2 & 42.3 without any problem.


    1: go to “/home/YourName/.config/” path and open file “baloofilerc”.


    2: in this file add “Indexing-Enabled=false” after “[General]”.


    3: open file manager – super user mode and go to “/etc/xdg/autostart/” and open “baloo_file.desktop” file with a text editor.


    4: in this file find this line “X-KDE-autostart-condition=baloofilerc:Basic Settings:Indexing-Enabled:true” and change the TRUE to FALSE, like below.


    X-KDE-autostart-condition=baloofilerc:Basic Settings:Indexing-Enabled:false


    5: reboot your system.


    That’s all


    Good luck

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •