Results 1 to 4 of 4

Thread: Dejà-Dup incompatible with latest duplicity release?

  1. #1
    Join Date
    May 2015
    Location
    Italy
    Posts
    369

    Default Dejà-Dup incompatible with latest duplicity release?

    As the object says, it seems that the latest duplicity update broke compatibility with the "Dejà Dup" backup software.
    Whenever Dejà-Dup starts I get this window.

    Anybody else using Dejà Dup?

    TIA
    Cris
    Desktop: OpenSUSE Tumbleweed (x86_64) - AMD FX-8350 Eight-Core Processor, 16Gb RAM, 120GB Samsung Evo 840 SSD
    Laptop: OpenSUSE Tumbleweed (x86_64) - Thinkpad T440 - Intel i5-4210U, 12Gb RAM, 250GB Samsung EVO 750 SSD

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,644
    Blog Entries
    14

    Default Re: Dejà-Dup incompatible with latest duplicity release?

    Quote Originally Posted by Cris70 View Post
    As the object says, it seems that the latest duplicity update broke compatibility with the "Dejà Dup" backup software.
    Whenever Dejà-Dup starts I get this window.

    Anybody else using Dejà Dup?

    TIA
    Cris
    Not me, but the workaround was on the ML:
    Code:
    zypper in python2-fasteners
    @dimstar stated the package had missing deps.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    May 2015
    Location
    Italy
    Posts
    369

    Default Re: Dejà-Dup incompatible with latest duplicity release?

    Thank you Knurpht!
    That solved my problem completely.

    Cris
    Desktop: OpenSUSE Tumbleweed (x86_64) - AMD FX-8350 Eight-Core Processor, 16Gb RAM, 120GB Samsung Evo 840 SSD
    Laptop: OpenSUSE Tumbleweed (x86_64) - Thinkpad T440 - Intel i5-4210U, 12Gb RAM, 250GB Samsung EVO 750 SSD

  4. #4

    Default Re: Dejà-Dup incompatible with latest duplicity release?

    Also had same deja dup problem, answer provided worked
    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •