Results 1 to 2 of 2

Thread: SLE12 old package version blocks package upgrade

  1. #1
    Join Date
    Dec 2010
    Location
    Greece, Thessaloniki
    Posts
    38

    Default SLE12 old package version blocks package upgrade

    Hi everybody,

    I am trying to upgrade package gretl [1] to a newer version from
    upstream here [2]. Everything is fine for the openSUSE releases.
    However, the new upstream version requires gnuplot version >= 5 with
    cairo doc support which is not there for SLE12.

    Should I upgrade and push it to the science project repo and disable
    the build for SLE12? I know that OBS will keep the old binaries unless
    instructed otherwise.

    What is the workflow for such a case? Any other suggestions?

    [1] https://build.opensuse.org/package/show/science/gretl
    [2] https://build.opensuse.org/package/s...:science/gretl

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    23,223
    Blog Entries
    15

    Default Re: SLE12 old package version blocks package upgrade

    Hi
    Ask for the SLE builds to enabled here;
    https://build.opensuse.org/package/s...ishing/gnuplot

    Then once ok then ask the Science repo to link...
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE Leap 42.2 (x86_64) GNOME 3.20.2
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •