Results 1 to 2 of 2

Thread: MidnightCommander

  1. #1

    Default MidnightCommander

    I have a fresh Leap 42.2 Installation and I wanted to copy some files from an old 13.1 installation to the new one. I tried to open a sftp connection with mc to the other machine (I tried it both directions) never the less, it failed with a meaningless "It didn't work" message. Why isn't this working anymore?! WinSCP can connect to both machines with no issues!

    Do I relay have to use a Windows machine with winscp and do it the cumbersome way?!

  2. #2

    Default AW: MidnightCommander

    The protocols sftp and fish have been buggy in mc for months/years now, the latter has even been disabled in openSUSE packages.

    Alternatives:

    1) Filezilla

    2) Mozilla based browser + fireFTP

    3) sshfs + $FILE_MANAGER_OF_CHOICE

    4) some other file managers have their own implementations of sshfs/sftp/fish (i.e. SpaceFM works fine)

    I use 3) + mc which is very convenient.

    AK

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •