Results 1 to 3 of 3

Thread: LibreOffice 5.4 and middle mouse button not working as "paste" function

  1. #1

    Default LibreOffice 5.4 and middle mouse button not working as "paste" function

    Anyone else experiencing that the paste function of clicking your middle mouse button is no longer working? (Note: it works fine in all other applications, Kwrite, Firefox etc. ...). This is with a Plasma Desktop (haven't tried anything else, but given all other apps work, it appears isolated to the recently upgrade to 5.4 beta 2 of LO).

    Side question -- did all your toolbar icons get changed too (i.e. colourized etc)? ... I'm assuming what I'm seeing is the default look that LO presents and that a openSUSE theme hasn't been provided yet, but I'm not sure.

    http://paste.opensuse.org/images/53045332.jpg


  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,804
    Blog Entries
    14

    Default Re: LibreOffice 5.4 and middle mouse button not working as "paste" function

    Quote Originally Posted by Tyler_K View Post
    Anyone else experiencing that the paste function of clicking your middle mouse button is no longer working? (Note: it works fine in all other applications, Kwrite, Firefox etc. ...). This is with a Plasma Desktop (haven't tried anything else, but given all other apps work, it appears isolated to the recently upgrade to 5.4 beta 2 of LO).

    Side question -- did all your toolbar icons get changed too (i.e. colourized etc)? ... I'm assuming what I'm seeing is the default look that LO presents and that a openSUSE theme hasn't been provided yet, but I'm not sure.

    http://paste.opensuse.org/images/53045332.jpg

    Looks like you have the Tango icons selected. Options - View

    Re. the middle mouse button, my touchpad emulates that by three-finger tapping, which works. But, IIRC I saw some mailing list post recently.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: LibreOffice 5.4 and middle mouse button not working as "paste" function

    Quote Originally Posted by Knurpht View Post
    Looks like you have the Tango icons selected. Options - View
    Right you are! Don't know why it got switched to that (I didn't touch the setting), but easy fix.


    Re. the middle mouse button, my touchpad emulates that by three-finger tapping, which works. But, IIRC I saw some mailing list post recently
    Okay, thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •