Since Tumbleweed 20172025, texlive appears to be broken.
When pdflatex or latex is run, I get

====================
This is pdfTeX, Version 3.14159265-2.6-1.40.18 (TeX Live 2017/TeX Live for SUSE Linux) (preloaded format=pdflatex)
restricted \write18 enabled.
---! /var/lib/texmf/web2c/pdftex/pdflatex.fmt made by different executable version
(Fatal format file error; I'm stymied)
====================

When will this problem get resolved?