Results 1 to 2 of 2

Thread: TESTDRIVE stuck with LICENSE Agreement SCREEN

  1. #1

    Default TESTDRIVE stuck with LICENSE Agreement SCREEN

    -Hello everyone,-

    I have built an appliance based on the *SLES 12 SP1* and am trying to
    testdrive it, but I get stuck with the License agreement screen and
    cannot get over. I have found 'this old thread'
    in the openSUSE forum, but even pressing *Y* and subsequently *ENTER*
    does not work.

    Can anybody help, please?

    -Thanks in advance to everyone.

    Kind regards.-

    comanchero's Profile:
    View this thread:

  2. #2
    Join Date
    Jun 2008
    San Diego, Ca, USA
    Blog Entries

    Default Re: TESTDRIVE stuck with LICENSE Agreement SCREEN

    Just a wild try,
    But have you tried clicking on a button, or pressing tab to see if any buttons indicate "focus?"
    Am speculating that if the code doesn't set "focus" on the correct object in the window, then any inputs may not work.

    Also, for some EULAs, you have to scroll the displayed text to the bottom before you can input acceptance.

    Beginner Wiki Quickstart -
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts