I have space on Google Drive and use it to share files between various phones, tablets, servers and workstations. On windoz, it is mounted as an ordinary directory and I can use any tools on the files. On a new Tumbleweed server, I have a web interface but can only use "google docs" or "google text editor" or other google play apps.

I found libkgapi and tried to install it.
libkgapi-devel-17.04.2-1.2.x86_64 requires libKPimGAPICalendar5 = 17.04.2, but this requirement cannot be provided

I am seeing similar conflicts generally involving libopenssl and qt5 (like needs 5.9, has 5.7).

Monkeying with SSL in any way often results in immediate login/X/SSH failure.
Qt has tentacles into KDE, Plasma and many GUI tools, each requiring a specific qt*.so version (dll->hell)
Is downgrading to 586 level code even a remote possibility?
"break libkgapi-devel..." --> Destroy && Install?

Compiling from source creates a code island outside of the YAST maintenance mainland.

A) What is the best way to get a google cloud drive mounted as an ordinary directory in OpenSuse (like in windoz)
B) What is the best, general approach to resolving SSL, qt and general conflicts?

====================================================================================
DETAILS from YAST

#### YaST2 conflicts list - generated 2017-06-26 08:39:43 ####

libkgapi-devel-17.04.2-1.2.x86_64 requires libKPimGAPICalendar5 = 17.04.2, but this requirement cannot be provided
uninstallable providers: libKPimGAPICalendar5-17.04.2-1.2.i586[repo-oss]
libKPimGAPICalendar5-17.04.2-1.2.x86_64[repo-oss]
[ ] downgrade of libopenssl1_0_0-1.0.2k-3.1.x86_64 to libopenssl1_0_0-1.0.2k-2.2.x86_64

[ ] break libkgapi-devel-17.04.2-1.2.x86_64 by ignoring some of its dependencies

[ ] Following actions will be done:
install libKPimGAPICalendar5-17.04.2-1.2.i586 despite the inferior architecture
install libKPimGAPIBlogger5-17.04.2-1.2.i586 despite the inferior architecture
install libKPimGAPIDrive5-17.04.2-1.2.i586 despite the inferior architecture

< SNIP >

install akonadi-server-sqlite-17.04.2-1.2.i586 despite the inferior architecture
architecture change of libumfpack-5_7_6-5.7.6-25.1.x86_64 to libumfpack-5_7_6-5.7.6-25.1.i586
architecture change of libcholmod-3_0_11-3.0.11-25.1.x86_64 to libcholmod-3_0_11-3.0.11-25.1.i586
downgrade of gegl-0_3-0.3.14-2.3.x86_64 to gegl-0_3-0.3.10-1.1.x86_64
architecture change of libGraphicsMagick-Q16-3-1.3.25-1.2.x86_64 to libGraphicsMagick-Q16-3-1.3.25-1.2.i586
architecture change of libosmgpsmap-1_0-1-1.1.0-1.6.x86_64 to libosmgpsmap-1_0-1-1.1.0-1.6.i586

architecture change of libktpaccountskcminternal9-17.04.1-1.2.x86_64 to libktpaccountskcminternal9-17.04.2-1.2.i586
deinstallation of patterns-kde-kde_plasma-20170319-4.1.x86_64
deinstallation of libKF5GAPIContacts5-5.3.1-1.3.x86_64
deinstallation of sddm-theme-openSUSE-42.1.1-20.1.noarch
deinstallation of patterns-kde-kde_imaging-20170319-4.1.x86_64
deinstallation of patterns-kde-kde-20170319-4.1.x86_64
deinstallation of sddm-branding-openSUSE-0.14.0-7.2.x86_64
install ktp-accounts-kcm-17.04.2-1.2.i586 despite the inferior architecture
install libktpaccountskcminternal9-17.04.2-1.2.i586 despite the inferior architecture
install kaccounts-providers-17.04.2-1.2.i586 despite the inferior architecture
install kaccounts-integration-17.04.2-1.2.i586 despite the inferior architecture

[ ] do not install libkgapi-devel-17.04.2-1.2.x86_64

#### YaST2 conflicts list END ###