Results 1 to 6 of 6

Thread: Create new folder window/dialog stay minimized

  1. #1

    Question Create new folder window/dialog stay minimized

    Hi.
    When I try to create a new folder (and other tasks) the dialog doesn't appear but start minimized so I have to click on the taskbar tab and then I can write a name for the folder. Annoying.
    If I click right button over the minimized task (tab) the minimized option is marked by default.
    I wonder how I can change this so whe I create a new folder I can access to the dialog window without pushing previously on the taskbar tab.
    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,973

    Default Re: Create new folder window/dialog stay minimized

    This seems to be something in a desktop environment. Can you please explain which one?
    Henk van Velden

  3. #3

    Default Re: Create new folder window/dialog stay minimized

    Quote Originally Posted by hcvv View Post
    This seems to be something in a desktop environment. Can you please explain which one?
    Hi, desktop is plasma 5.10.2
    Thanks.

  4. #4

    Default Re: Create new folder window/dialog stay minimized

    Come on guys, this is a very annoying issue.
    Any idea?
    Thanks.

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,973

    Default Re: Create new folder window/dialog stay minimized

    As you describe it, it looks also annoying to me. But I do not experience that and others seemingly also do not experience it. That is, maybe they do things different then you do..

    My hint to at least tell which DE you are using is was also meant as a trigger to explain more extensive what you are exactly doing and seeing. Only so people may lay hand on the difference between your and their experience.
    Henk van Velden

  6. #6
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,763
    Blog Entries
    14

    Default Re: Create new folder window/dialog stay minimized

    Right-Click the title bar when the dialogue window is open and check "More actions", Special Window rules, Program rules. The option should be checked somewhere.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •