After tumbleweed update (version 4.11.3-1), I can't install eid-mw any more with one-click install.
I got the following error message in yast:
' Erreur de téléchargement (curl) pour 'http://download.opensuse.org/repositories/openSUSE:/Factory:/ARM/standard/repodata/repomd.xml' :
Code d'erreur : Curl error 47
Message d'erreur : Maximum (6) redirects followed'.

It seems that the repository Factory:/ARM/standard needed by eid-mw install doesn't exist.

Thanks.