Results 1 to 4 of 4

Thread: Libqdialogsolver

  1. #1
    Join Date
    Dec 2014
    Location
    Roma
    Posts
    62

    Default Libqdialogsolver

    I need this libqdialogsolver, for Tumbleweed advice..and the springs are fine too.
    Thank you so much

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,271

    Default Re: Libqdialogsolver

    I found this: https://lists.opensuse.org/opensuse/.../msg00192.html

    Not really recent and not a solution, but you could try to follow Next and the Bugzilla ....

    Maybe it has useful info.
    Henk van Velden

  3. #3

    Default Re: Libqdialogsolver

    Nobody ever ported libqdialogsolver to Qt5. The code still uses Qt3 support which has been removed in Qt5, i.e. it never even has been ported to Qt4 properly.
    https://bugzilla.opensuse.org/show_bug.cgi?id=866622

    IOW, there is no (working) libqdialogsolver currently.

  4. #4
    Join Date
    Dec 2014
    Location
    Roma
    Posts
    62

    Default Re: Libqdialogsolver

    Thank you so much

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •