Page 12 of 12 FirstFirst ... 2101112
Results 111 to 115 of 115

Thread: Discussion thread for 42.3 Release Candidate

  1. #111

    Default Re: Discussion thread for 42.3 Release Candidate

    Quote Originally Posted by gogalthorp View Post
    I see you want cutting edge software that never breaks.
    And that is what Tumbleweed is intended for anyway, not Leap.
    Last edited by wolfi323; 22-Jul-2017 at 04:46.

  2. #112

    Default Re: Discussion thread for 42.3 Release Candidate

    Quote Originally Posted by wolfi323 View Post
    for the NET CD it doesn't matter anyway as the latest packages from the repo are downloaded and installed.
    Unfortunately the older NET CD doesn't work, as I just noticed...
    It just bails out with the error that "the installation system doesn't match your boot medium".
    (I'm sure using an older NET CD did work in the past)

    Bah, I guess I'll use "zypper dup" then, though I wanted to avoid it because I only have 1 GiB empty hard disk space so "DownloadInAdvance" is a no-go. (or wait till Wednesday? hm...)

    The full DVD should still work though.

  3. #113
    Join Date
    Jun 2008
    Location
    Lisbon, Portugal
    Posts
    57

    Default Re: Discussion thread for 42.3 Release Candidate

    Quote Originally Posted by wolfi323 View Post
    PS: I'd like to add that I find this whole discussion a bit moot, and definitely pointless *here*.

    Leap is what it is, the current model has been decided upon 2 years ago.
    Discussing about it here won't change anything anyway.

    And Tumbleweed stuff is totally off-topic in this thread anyway as I already mentioned...
    Gotcha. Just for the record, I think those decisions are only now bearing fruit which is why I'm reading other people asking similar questions/questioning the new policies. I think there's some cognitive dissonance issue going on because those who knew about them and stuck around had to rationalise them even though they may not have agreed with them entirely.
    "None are more enslaved than those who falsely believe they are free." -- Johann Wolfgang von Goethe (Elective Affinities, 1809)

  4. #114
    Join Date
    Jun 2008
    Location
    Lisbon, Portugal
    Posts
    57

    Default Re: Discussion thread for 42.3 Release Candidate

    Quote Originally Posted by gogalthorp View Post
    I see you want cutting edge software that never breaks. Good luck with that
    Don't we all? However, being realistic, what I said was this:

    That philosophy is, I guess, what I'm complaining about. Generally speaking, one version isn't robust enough/feature-complete (TW) and the other isn't modern enough (Leap). It feels like the paradigm is shifting under my feet and neither of them offers what I'd like to have (a demand which I feel pre-Leap openSUSE/initial Leap releases met).
    With the new policies, we seem to be catering to the people at the extremes - you have to pick between Gentoo or Debian, you can't have Fedora.
    "None are more enslaved than those who falsely believe they are free." -- Johann Wolfgang von Goethe (Elective Affinities, 1809)

  5. #115
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,581
    Blog Entries
    14

    Default Re: Discussion thread for 42.3 Release Candidate

    Hey gals 'n guys, I'm closing this thread, let's move to https://forums.opensuse.org/showthre...-openSUSE-42-3 , to keep the general discussion where it should be.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Page 12 of 12 FirstFirst ... 2101112

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •