Results 1 to 2 of 2

Thread: perl 5.24.0 missing for rxvt-unicode

  1. #1

    Default perl 5.24.0 missing for rxvt-unicode

    Hi there! I tried to install rxvt-unicode via yast, but I get the error message "nothing provides perl = 5.24.0 needed by rxvt-unicode-9.22-1.2.x86_64

    Since this is Tumbleweed there is only perl 5.24.1
    Can I somehow install the older version too / override the newer perl version?

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,306
    Blog Entries
    2

    Default Re: perl 5.24.0 missing for rxvt-unicode

    Perl 5.24.1 is supposed to be the current version for TW.
    Have you installed the Perl language from the standard TW repo?
    Have you recently upgraded your system?

    If you have Perl installed and still have a problem so you might suspect the application is the problem, then where did you install the app from? (You can post the results of the following to display all information about your package)
    Code:
    zypper info packagename 
    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •