Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 42.3.. Nearly there!

  1. #1
    Join Date
    Feb 2009
    Location
    UK
    Posts
    1,085

    Default 42.3.. Nearly there!

    Upgrade install of 42.3 I have other issues.. but I have finally got booted and load to KDE(?)... All I have though is a "splash screen" black with a lightbulb containing the lizard. I can do nothing with it.. I have a mouse cursor. Bizarrely, if I mouseover the top left corner, it says "initializing dropbox" Any quick fixes please? (I know @HenkvV that I have provided virtually zero info here, I am just asking if there is something I can do to get moving, to explain the whole story would take a while!).

    Tumbleweed/KDE/Ati Radeon R9 270/AMD FX-6300/8Gb DDR3

  2. #2
    Join Date
    Feb 2009
    Location
    UK
    Posts
    1,085

    Default Re: 42.3.. Nearly there!

    Anyone available on IRC... I am SO nearly there!

    Tumbleweed/KDE/Ati Radeon R9 270/AMD FX-6300/8Gb DDR3

  3. #3
    Join Date
    Feb 2009
    Location
    UK
    Posts
    1,085

    Default Re: 42.3.. Nearly there!

    And if I shut down I may never get back! Not waving but drowning!

    Tumbleweed/KDE/Ati Radeon R9 270/AMD FX-6300/8Gb DDR3

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,395
    Blog Entries
    1

    Default Re: 42.3.. Nearly there!

    1) How were you upgrading? Online/offline method?

    2) Can you get to another VT? (eg CTRL+ALT+2)

  5. #5
    Join Date
    Feb 2009
    Location
    UK
    Posts
    1,085

    Default Re: 42.3.. Nearly there!

    Quote Originally Posted by deano_ferrari View Post
    1) How were you upgrading? Online/offline method?

    2) Can you get to another VT? (eg CTRL+ALT+2)
    Thank you, and yes I can. Also I must to my bed. There IS a way! (posting currently from a rescued MSWin install) (ugh).

    Tumbleweed/KDE/Ati Radeon R9 270/AMD FX-6300/8Gb DDR3

  6. #6
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,395
    Blog Entries
    1

    Default Re: 42.3.. Nearly there!

    Quote Originally Posted by wakou View Post
    Thank you, and yes I can. Also I must to my bed. There IS a way! (posting currently from a rescued MSWin install) (ugh).
    Alright, get some rest and return to it with a refreshed head...

  7. #7
    Join Date
    Feb 2009
    Location
    UK
    Posts
    1,085

    Default Re: 42.3.. Nearly there!

    I still need some help.... I can get to the ? KDE ? Splash screen, but no further.. If I could get to a GUI, I could se if my install is completely broken!

    Tumbleweed/KDE/Ati Radeon R9 270/AMD FX-6300/8Gb DDR3

  8. #8
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,395
    Blog Entries
    1

    Default Re: 42.3.. Nearly there!

    Quote Originally Posted by wakou View Post
    I still need some help.... I can get to the ? KDE ? Splash screen, but no further.. If I could get to a GUI, I could se if my install is completely broken!
    Can you boot in recovery mode?

  9. #9
    Join Date
    Feb 2009
    Location
    UK
    Posts
    1,085

    Default Re: 42.3.. Nearly there!

    Hi @deano_ferrari Thanks for your offers of help, we perhaps work at different times, and I have been too tired to attempt anything in the evenings lately. I have got the machine working, it had an old AMD driver still trying to run, now using the open-source one and all is running.. Thanks again!

    Tumbleweed/KDE/Ati Radeon R9 270/AMD FX-6300/8Gb DDR3

  10. #10
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,395
    Blog Entries
    1

    Default Re: 42.3.. Nearly there!

    Good to read of your progress. Thanks for the update.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •