Results 1 to 6 of 6

Thread: Desktop Folder missing after reboot

  1. #1

    Default Desktop Folder missing after reboot

    I don't know if this has something to do with recent updates. However, after I rebooted my OpenSuSE v42.1 Linux Desktop computer, the Desktop Folder that contains all icons is no longer showing on my desktop screen. The Wallpaper (Alt-D + Alt-S) still shows Desktop entry in Layouts. If I changed to Folder View, all icons appear on the Desktop (not Desktop Folder). Can anyone please help me to restore my Desktop Folder?<br><br>For now, I have to resort the rather painful traditional way to launch any applications by clicking through the K-panel -&gt; sub-panels -&gt; ... -&gt; program icon.
    Last edited by malcolmlewis; 18-May-2017 at 08:25. Reason: Update prefix as 42.1 is EOL

  2. #2
    Join Date
    Jun 2010
    Location
    Michigan, USA
    Posts
    267

    Default Re: Desktop Folder missing after reboot

    Just to be sure, does the folder still exists within your home directory?

    Secondly, I am assuming you are using KDE Plasma as your desktop environment.

    Assuming you are using KDE, I would try removing the desktop folder widget and re-add it. There is a possibility an update came thru on the widget that may have caused it to lose some sort of association to something. I can't say for sure.

    I hope that helps, if not, be sure to let me know!
    -Nathan
    If I am going to be spontaneous, I have to plan for it.

    www.CubicleNate.com

  3. #3
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,743

    Default Re: Desktop Folder missing after reboot

    I assume you want a folder view widget, First right click desktop and be sure widgets are unlocked. Then right click again and select add widgets find the folder view widget and drag to where you want it hoover over widgets and hold left mouse button a view seconds to get control s to pop open select settings and point it to the directory you want to show. Lock widgets to stop accidentally removing or moving.

  4. #4

    Default Re: Desktop Folder missing after reboot

    Quote Originally Posted by gogalthorp View Post
    I assume you want a folder view widget, First right click desktop and be sure widgets are unlocked. Then right click again and select add widgets find the folder view widget and drag to where you want it hoover over widgets and hold left mouse button a view seconds to get control s to pop open select settings and point it to the directory you want to show. Lock widgets to stop accidentally removing or moving.
    Yes and your step-by-step instruction helps me to bring back my Desktop Folder. Just one question. Regardless if the Widgets are locked or unlocked, I can't move the Desktop Folder to a new location I want. During the creation of the Desktop Folder, the location where I want the Desktop Folder to reside is covered by the Widget panel. The panel will only disappear after I release the left mouse button.

  5. #5
    Join Date
    Jun 2010
    Location
    Michigan, USA
    Posts
    267

    Default Re: Desktop Folder missing after reboot

    Ensure that the widgets are unlocked. The way you interact with the widgets has changed slightly as of recent. You have to click and hold for a bit to get the ability to move the widgets. Probably an attempt at being ore touch friendly.

    Cheers!
    -Nathan
    If I am going to be spontaneous, I have to plan for it.

    www.CubicleNate.com

  6. #6

    Default Re: Desktop Folder missing after reboot

    Quote Originally Posted by futureboy View Post
    Ensure that the widgets are unlocked. The way you interact with the widgets has changed slightly as of recent. You have to click and hold for a bit to get the ability to move the widgets. Probably an attempt at being ore touch friendly.
    OK. I thank you all for helping me resolving this issue, especially gogalthorp with the step-by-step instruction.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •