Results 1 to 4 of 4

Thread: Cheese:could not generate thumbnail

  1. #1
    Join Date
    Apr 2015
    Location
    The Earth
    Posts
    498

    Default Cheese:could not generate thumbnail

    Hi
    I use cheese for webcam and take pictures,But when I take photos not generate thumbnail under cheese
    opening with konsole show error
    Code:
     * (cheese:5690): WARNING **: could not generate thumbnail for ~/Pictures/Webcam/2017-05-09-130348.jpg (image/jpeg)
    do i need install some lib or gstreamer for generate thumbnail on the cheese?
    Thanks!
    Dual-boot openSUSE and win10
    OpenSUSE Tumbleweed ; Plasma 5.15.x:" LVM encrypted"
    My Partition: GPT and UEFI system
    Hp ProBook 450 G1

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,815
    Blog Entries
    15

    Default Re: Cheese:could not generate thumbnail

    On Tue 09 May 2017 04:36:01 PM CDT, 123thinksuse wrote:

    Hi
    I use cheese for webcam and take pictures,But when I take photos not
    generate thumbnail under cheese
    opening with konsole show error

    Code:
    --------------------
    * (cheese:5690): WARNING **: could not generate thumbnail for
    ~/Pictures/Webcam/2017-05-09-130348.jpg (image/jpeg)
    --------------------

    i need install some lib or gstreamer for generate thumbnail on the
    cheese?
    Thanks!


    Hi
    This appears to be a bug with thumbnail generation in general, suggest
    you file a bug and post back the number for reference;
    https://en.opensuse.org/openSUSE:Submitting_bug_reports

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE Leap 42.2|GNOME 3.22.2|4.4.62-18.6-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,815
    Blog Entries
    15

    Default Re: Cheese:could not generate thumbnail

    On Tue 09 May 2017 05:26:40 PM CDT, malcolmlewis wrote:

    On Tue 09 May 2017 04:36:01 PM CDT, 123thinksuse wrote:

    Hi
    I use cheese for webcam and take pictures,But when I take photos not
    generate thumbnail under cheese
    opening with konsole show error

    Code:
    --------------------
    * (cheese:5690): WARNING **: could not generate thumbnail for
    ~/Pictures/Webcam/2017-05-09-130348.jpg (image/jpeg)
    --------------------

    i need install some lib or gstreamer for generate thumbnail on the
    cheese?
    Thanks!


    Hi
    This appears to be a bug with thumbnail generation in general, suggest
    you file a bug and post back the number for reference;
    https://en.opensuse.org/openSUSE:Submitting_bug_reports

    Hi
    Seems it's missing gdk-pixbuf-thumbnailer install that and all should
    be good.

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE Leap 42.2|GNOME 3.22.2|4.4.62-18.6-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  4. #4
    Join Date
    Apr 2015
    Location
    The Earth
    Posts
    498

    Default Re: Cheese:could not generate thumbnail

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Seems it's missing gdk-pixbuf-thumbnailer install that and all should
    be good.

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE Leap 42.2|GNOME 3.22.2|4.4.62-18.6-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!
    Thanks, after installed gdk-pixbuf-thumbnailer now works
    Solved
    Dual-boot openSUSE and win10
    OpenSUSE Tumbleweed ; Plasma 5.15.x:" LVM encrypted"
    My Partition: GPT and UEFI system
    Hp ProBook 450 G1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •