Results 1 to 2 of 2

Thread: Number Four Key is Dead in Tumbleweed LXQt

  1. #1
    Join Date
    Jan 2011
    Location
    Guadalajara
    Posts
    173

    Default Number Four Key is Dead in Tumbleweed LXQt

    I recently performed a fresh installation of Tumbleweed with the LXQt Desktop Environment using Gecko's Rolling Edition.

    (I assume that most openSUSE users are aware that Gecko is a build of openSuSE created using the tools openSUSE provides for that purpose).

    I have found everything to work as desired (although a couple work-arounds were needed) with one exception.

    The number Four does not appear when I type the " 4" key. (I had to copy an existing "4" and paste it in, just now).

    This quirk is not related to the keyboard (I tried more than one), and does not occur in other distros.

    What can cause this and what can be done about it?

    (The system is working very well except for that foible).

    Thanks in advance for your comments.

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,193
    Blog Entries
    3

    Default Re: Number Four Key is Dead in Tumbleweed LXQt

    I am not having that problem here. I just tested with my laptop. And, for good measure, I plugged in a USB keyboard and also tested with that.

    However, this system was installed from the main DVD installer, with KDE, Gnome as well as LXqt. So it might not be equivalent to your Gecko system.

    Maybe create a new user account, and see if that new user has the same problem.
    openSUSE Leap 15.1; KDE Plasma 5;

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •