Results 1 to 5 of 5

Thread: fwbackup not working at fresh install

  1. #1

    Unhappy fwbackup not working at fresh install

    Hi, recently I had to re install my OpenSuse and now fwbackups doesn't work, it shows the error:


    Traceback (most recent call last):
    File "/usr/share/fwbackups/fwbackups-runapp.pyw", line 87, in <module>
    raise fwbackups.fwbackupsError(_('Please install paramiko (python-paramiko)'))
    fwbackupsError: 'Please install paramiko (python-paramiko)'


    but python-paramiko is installed, few weeks ago I installed fwbackups with no problems and was working normally, except for the cron tasks that doesn't seemed to work, now the same system, same machine, all update, doesn't work

    OpenSuse 42.2 Leap all update, gnome versio

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,673
    Blog Entries
    15

    Default Re: fwbackup not working at fresh install

    Hi
    Running fine here, you didn't install the python3 version of paramiko?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: fwbackup not working at fresh install

    Hi, I tested with both versions, and nothing, I tried to compile it and neither...


    Few days ago I had to use fedora 25, and I removed 1g of root partition to make a boot partition with ext4, and the root one I changed the filesystem to xfs for fedora. When I came back to Opensuse, I re-format the root with btrfs and installed, the only thing new was the /boot partition ext4, that I formatted too at installer Opensuse, since then fwbackups doesn't work

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,673
    Blog Entries
    15

    Default Re: fwbackup not working at fresh install

    On Wed 03 May 2017 02:56:01 PM CDT, alienator wrote:

    Hi, I tested with both versions, and nothing, I tried to compile it and
    neither...


    Few days ago I had to use fedora 25, and I removed 1g of root partition
    to make a boot partition with ext4, and the root one I changed the
    filesystem to xfs for fedora. When I came back to Opensuse, I re-format
    the root with btrfs and installed, the only thing new was the /boot
    partition ext4, that I formatted too at installer Opensuse, since then
    fwbackups doesn't work


    Hi
    Hmmm, try a force re-install of python-parimiko, if that doesn't
    work, create a test user, login and try fwbackups to see if it's
    system or user related.

    Please use the Archiving repository version as that's the one I
    maintain

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE Leap 42.2|GNOME 3.22.2|4.4.62-18.6-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  5. #5

    Default Re: fwbackup not working at fresh install

    Hi, I fixed :-) python—setuptools was not installed, only python3—setuptools was it. Thanks for everything

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •