Results 1 to 7 of 7

Thread: Firefox 53 and Thunderbird 52 Availability

  1. #1
    Join Date
    Nov 2010
    Location
    Texas, USA
    Posts
    87

    Default Firefox 53 and Thunderbird 52 Availability

    Any idea when Firefox 53 and Thunderbird 52 will be in Online Update?
    My Windows machines updated to those versions several weeks ago.

  2. #2
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    1,142

    Default Re: Firefox 53 and Thunderbird 52 Availability

    Firefox is remaining as 52 ESR for the moment.

    See this post on the factory mailing list: https://lists.opensuse.org/opensuse-.../msg00926.html

    Don't know about Thunderbird, but possibly for the same reason?
    Regards, Paul

    Tumbleweed (Snapshot: 20190716) KDE Plasma 5
    Leap 15.0 KDE Plasma 5
    [Non-Tumbling Tumblweed (20150508) KDE 4 - Resurrected]

  3. #3

    Default Re: Firefox 53 and Thunderbird 52 Availability

    Quote Originally Posted by tannington View Post
    Firefox is remaining as 52 ESR for the moment.

    See this post on the factory mailing list: https://lists.opensuse.org/opensuse-.../msg00926.html

    Don't know about Thunderbird, but possibly for the same reason?
    Sorry, but what is about the files available in the following repository: http://download.opensuse.org/reposit...USE_Leap_42.2/ ?
    The only effect I see is that the FF 53 and TB 52 were compiled against Java 1.8.0 version 1.8.0.111 instead of the 1.8.121 .... (?) so system recommend you to downgrade the Java Version and that is.... !!!

    Or is this not recommendable yet?

    Thank you for feedback.
    J.-L.

  4. #4
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Firefox 53 and Thunderbird 52 Availability

    Quote Originally Posted by Juan_Lutz View Post
    Sorry, but what is about the files available in the following repository: http://download.opensuse.org/reposit...USE_Leap_42.2/ ?
    The only effect I see is that the FF 53 and TB 52 were compiled against Java 1.8.0 version 1.8.0.111 instead of the 1.8.121 .... (?) so system recommend you to downgrade the Java Version and that is.... !!!

    Or is this not recommendable yet?

    Thank you for feedback.
    J.-L.
    afaik Firefox does not build against java, it's probobly a spec file issue
    keep in mind by upgrading to that build you won't be able to use the java plugin as mozilla blocked it
    imo you can do a switch to that build ignoring the java dependency

  5. #5

    Default Re: Firefox 53 and Thunderbird 52 Availability

    Firefox 52 allows me to use application applets requiring java. Firefox 53 does not. So I am maybe less secure in 52 than 53 I guess that is one

    trade off.

  6. #6

    Default Re: Firefox 53 and Thunderbird 52 Availability

    Quote Originally Posted by rosswmcgee View Post
    Firefox 52 allows me to use application applets requiring java. Firefox 53 does not. So I am maybe less secure in 52 than 53 I guess that is one

    trade off.
    Thank you for the feedback. Very good !. I have upgraded yesterday the apps to FF 53 and TB 52 ... following the system request to downgrade the Java package to 1.8.0.111.
    Both working well under KDE Plasma 5.9.5.
    Have fun and thanks again.

  7. #7
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    3,974

    Default Re: Firefox 53 and Thunderbird 52 Availability

    I have always stuck with the ESR version since day one, far fewer problems.

    BTW: Firefox ESR version 45.9.0 is still valid and still getting patched. That is the version I am currently using, and when they retire the 45.x.x ESRs, it will offer the 52 ESR version as the next step.
    -Gerry Makaro
    Fraser-Bell Info Tech
    Solving Tech Mysteries since the Olden Days!
    ~~
    If I helped you, consider clicking the Star at the bottom left of my post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •