Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Fritz!NAS in Nautilus einbinden

  1. #11

    Default Re: AW: Re: AW: Re: AW: Re: AW: Fritz!NAS in Nautilus einbinden

    Hallo,
    vielen Dank schonmal! Ich habe die Repositories entsprechend angepasst. Nun liefert mir der Befehl
    Code:
    zypper lr -upPE
    folgende Ausgabe:
    Code:
    #  | Alias                               | Name                          | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | URI                                                              
    ---+-------------------------------------+-------------------------------+-----------+-----------------+----------------+-----------+------------------------------------------------------------------
     1 | http-download.opensuse.org-4dceee0c | openSUSE:Leap:42.2            | Ja        | (r ) Ja         | Ja             |   99      | http://download.opensuse.org/distribution/leap/42.2/repo/oss/    
     3 | openSUSE:Leap:42.2-NR-Non-Oss       | openSUSE:Leap:42.2-NR-Non-Oss | Ja        | (r ) Ja         | Ja             |   99      | http://download.opensuse.org/update/leap/42.2/non-oss/           
     4 | openSUSE:Leap:42.2-NR-Oss           | openSUSE:Leap:42.2-NR-Oss     | Ja        | (r ) Ja         | Ja             |   99      | http://download.opensuse.org/update/leap/42.2/oss/               
     5 | openSUSE:Leap:42.2-Non-Oss          | openSUSE:Leap:42.2-Non-Oss    | Ja        | (r ) Ja         | Ja             |   99      | http://download.opensuse.org/distribution/leap/42.2/repo/non-oss/
    Dann habe ich den Befehl
    Code:
    zypper dup
    als Administrator ausgeführt. Blöderweise kam es am Ende des Updates zu einem Dateikonflikt mit einer neuen Version der gstreamer Libary und dem lange Zeit zuvor installierten Fluendo Codec Pack. Blöderweise habe ich auf die Frage, ob der Fluendo Codec Pack überschrieben werden soll, mit Nein geantwortet. Ich hoffe, dass das aber nur Einfluss auf diese beiden Libaries hatte. Wenn ich den Befehl hätte zweimal ausführen können, hätte ich das korrigieren können.

    Jedenfalls ist das Problem nun dasselbe,
    Code:
    smbclient -d4 -L //fritz.box/
    liefert mir weiterhin den Fehler:
    Code:
    smbclient: relocation error: /usr/lib64/samba/libauthkrb5-samba4.so: symbol tevent_req_is_unix_error, version TEVENT_UTIL_0.0.1 not defined in file libtevent-util.so.0 with link time reference
    Die Ausgabe von
    Code:
    zypper se -is samba
    hat sich jedoch verändert:
    Code:
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    
    S | Name                        | Typ   | Version    | Arch   | Repository        
    --+-----------------------------+-------+------------+--------+-------------------
    i | gvfs-backend-samba          | Paket | 1.28.3-2.2 | x86_64 | openSUSE:Leap:42.2
    i | libsamba-credentials0       | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | libsamba-credentials0-32bit | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | libsamba-errors0            | Paket | 4.4.2-7.2  | x86_64 | openSUSE:Leap:42.2
    i | libsamba-errors0-32bit      | Paket | 4.4.2-7.2  | x86_64 | openSUSE:Leap:42.2
    i | libsamba-hostconfig0        | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | libsamba-hostconfig0-32bit  | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | libsamba-passdb0            | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | libsamba-passdb0-32bit      | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | libsamba-util0              | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | libsamba-util0-32bit        | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | samba                       | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | samba-32bit                 | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | samba-client                | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | samba-client-32bit          | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | samba-libs                  | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | samba-libs-32bit            | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | samba-winbind               | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | samba-winbind-32bit         | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | yast2-samba-client          | Paket | 3.1.18-1.1 | noarch | openSUSE:Leap:42.2
    i | yast2-samba-server          | Paket | 3.1.16-1.2 | noarch | openSUSE:Leap:42.2

  2. #12
    Join Date
    Sep 2014
    Location
    Germany
    Posts
    346

    Default AW: Re: AW: Re: AW: Re: AW: Re: AW: Fritz!NAS in Nautilus einbinden

    Quote Originally Posted by User9595 View Post
    ... Die Ausgabe von
    Code:
    zypper se -is samba
    hat sich jedoch verändert:
    Code:
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    
    S | Name                        | Typ   | Version    | Arch   | Repository        
    --+-----------------------------+-------+------------+--------+-------------------
    i | gvfs-backend-samba          | Paket | 1.28.3-2.2 | x86_64 | openSUSE:Leap:42.2
    i | libsamba-credentials0       | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | libsamba-credentials0-32bit | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | libsamba-errors0            | Paket | 4.4.2-7.2  | x86_64 | openSUSE:Leap:42.2
    i | libsamba-errors0-32bit      | Paket | 4.4.2-7.2  | x86_64 | openSUSE:Leap:42.2
    i | libsamba-hostconfig0        | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | libsamba-hostconfig0-32bit  | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | libsamba-passdb0            | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | libsamba-passdb0-32bit      | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | libsamba-util0              | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | libsamba-util0-32bit        | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | samba                       | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | samba-32bit                 | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | samba-client                | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | samba-client-32bit          | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | samba-libs                  | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | samba-libs-32bit            | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | samba-winbind               | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | samba-winbind-32bit         | Paket | 4.2.4-27.1 | x86_64 | (Systempakete)    
    i | yast2-samba-client          | Paket | 3.1.18-1.1 | noarch | openSUSE:Leap:42.2
    i | yast2-samba-server          | Paket | 3.1.16-1.2 | noarch | openSUSE:Leap:42.2
    Wie die Liste zeigt, hast Du Pakete der Version 4.2.4 und 4.4.2. Bei mir sieht das so aus:
    Code:
    ~> zypper se -is samba
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    
    S | Name                        | Typ   | Version      | Arch   | Repository               
    --+-----------------------------+-------+--------------+--------+--------------------------
    i | gvfs-backend-samba          | Paket | 1.28.3-2.2   | x86_64 | openSUSE-Leap-42.2-Oss   
    i | libsamba-credentials0       | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | libsamba-credentials0-32bit | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | libsamba-errors0            | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | libsamba-errors0-32bit      | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | libsamba-hostconfig0        | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | libsamba-hostconfig0-32bit  | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | libsamba-passdb0            | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | libsamba-passdb0-32bit      | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | libsamba-util0              | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | libsamba-util0-32bit        | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | samba                       | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | samba-client                | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | samba-client-32bit          | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | samba-libs                  | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | samba-libs-32bit            | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | samba-winbind               | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | samba-winbind-32bit         | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | yast2-samba-client          | Paket | 3.1.18-1.1   | noarch | openSUSE-Leap-42.2-Oss   
    i | yast2-samba-server          | Paket | 3.1.16-1.2   | noarch | openSUSE-Leap-42.2-Oss   
    ~>
    Du kannst die Pakete mit
    Code:
    # zypper up samba
    aktualisieren. Eigentlich hätte "zypper dup" das bereits erledigen sollen. Warum das nicht funktioniert hat, verstehe ich im Moment nicht.

    Du kannst auch "zypper dup" noch ein zweites mal verwenden (solange Du nur die vier, in Deinem letzten Post genannten, Repositories aktiviert hast).

    Viele Grüße

    susejunky

  3. #13

    Default Re: Fritz!NAS in Nautilus einbinden

    Vielen Dank für die Geduld, jetzt funktioniert es!
    Ich habe den Befehl
    Code:
    zypper dup
    nochmal ausgeführt und bei dem Dateikonflikt das Überschreiben akzeptiert. Nun hat sich die Ausgabe von
    Code:
    zypper se -is samba
    verbessert:
    Code:
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    
    S | Name                        | Typ   | Version      | Arch   | Repository               
    --+-----------------------------+-------+--------------+--------+--------------------------
    i | gvfs-backend-samba          | Paket | 1.28.3-2.2   | x86_64 | openSUSE:Leap:42.2       
    i | libsamba-credentials0       | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE:Leap:42.2-NR-Oss
    i | libsamba-credentials0-32bit | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE:Leap:42.2-NR-Oss
    i | libsamba-errors0            | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE:Leap:42.2-NR-Oss
    i | libsamba-errors0-32bit      | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE:Leap:42.2-NR-Oss
    i | libsamba-hostconfig0        | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE:Leap:42.2-NR-Oss
    i | libsamba-hostconfig0-32bit  | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE:Leap:42.2-NR-Oss
    i | libsamba-passdb0            | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE:Leap:42.2-NR-Oss
    i | libsamba-passdb0-32bit      | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE:Leap:42.2-NR-Oss
    i | libsamba-util0              | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE:Leap:42.2-NR-Oss
    i | libsamba-util0-32bit        | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE:Leap:42.2-NR-Oss
    i | samba                       | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE:Leap:42.2-NR-Oss
    i | samba-client                | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE:Leap:42.2-NR-Oss
    i | samba-client-32bit          | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE:Leap:42.2-NR-Oss
    i | samba-libs                  | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE:Leap:42.2-NR-Oss
    i | samba-libs-32bit            | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE:Leap:42.2-NR-Oss
    i | samba-winbind               | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE:Leap:42.2-NR-Oss
    i | samba-winbind-32bit         | Paket | 4.4.2-11.3.1 | x86_64 | openSUSE:Leap:42.2-NR-Oss
    i | yast2-samba-client          | Paket | 3.1.18-1.1   | noarch | openSUSE:Leap:42.2       
    i | yast2-samba-server          | Paket | 3.1.16-1.2   | noarch | openSUSE:Leap:42.2

  4. #14
    Join Date
    Sep 2014
    Location
    Germany
    Posts
    346

    Default AW: Re: Fritz!NAS in Nautilus einbinden

    Quote Originally Posted by User9595 View Post
    ... jetzt funktioniert es!
    Toll!
    Quote Originally Posted by User9595 View Post
    ... Ich habe den Befehl
    Code:
    zypper dup
    nochmal ausgeführt
    Damit Du auch weiterhin viel Freude mit Deiner openSUSE-Installation hast, solltest Du ab jetzt besser nur noch
    Code:
    zypper up
    verwenden. Insbesondere dann, wenn Du noch weitere Repositories hinzufügst, ist Vorsicht geboten. Am besten Du liest Dir
    Code:
    man zypper
    einmal in Ruhe sorgfältig durch.

    Weiterhin viel Spaß mit openSUSE.

    Viele Grüße

    susejunky

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •